<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.stepforth.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<style id="et-divi-userfonts">@font-face { font-family: "AtlasGrotesk-Medium"; font-display: swap;  src: url("https://www.stepforth.com/wp-content/uploads/et-fonts/AtlasGrotesk-Medium.otf") format("opentype"); }</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More. - StepForth Web Marketing Inc.</title>
	<link rel="canonical" href="https://www.stepforth.com/blog/2022/seo-101-ep-442/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More." />
	<meta property="og:description" content="The hosts started the show by discussing the lawsuit Google filed against a company promising Page 1 rankings. Other topics discussed include duplicate website content, the impact of backlinks on ranking, Google algorithms to detect &amp; demote AI-altered plagiarized content, HTTP/3 as a factor in ranking, and much more! &nbsp; &nbsp; Noteworthy links from this [&hellip;]" />
	<meta property="og:url" content="https://www.stepforth.com/blog/2022/seo-101-ep-442/" />
	<meta property="og:site_name" content="StepForth Web Marketing Inc." />
	<meta property="article:publisher" content="https://www.facebook.com/stepforth" />
	<meta property="article:published_time" content="2022-12-15T14:30:08+00:00" />
	<meta property="og:image" content="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png" />
	<meta name="author" content="Carlyn Caguicla" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stepforth" />
	<meta name="twitter:site" content="@stepforth" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Carlyn Caguicla" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="25 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/","url":"https://www.stepforth.com/blog/2022/seo-101-ep-442/","name":"SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More. - StepForth Web Marketing Inc.","isPartOf":{"@id":"https://www.stepforth.com/#website"},"primaryImageOfPage":{"@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/#primaryimage"},"image":{"@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/#primaryimage"},"thumbnailUrl":"https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png","datePublished":"2022-12-15T14:30:08+00:00","dateModified":"2022-12-15T14:30:08+00:00","author":{"@id":"https://www.stepforth.com/#/schema/person/f64b4c50822ab153e6ec5ffcc835fa5b"},"breadcrumb":{"@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.stepforth.com/blog/2022/seo-101-ep-442/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/#primaryimage","url":"https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png","contentUrl":"https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png","width":668,"height":214},{"@type":"BreadcrumbList","@id":"https://www.stepforth.com/blog/2022/seo-101-ep-442/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stepforth.com/"},{"@type":"ListItem","position":2,"name":"SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More."}]},{"@type":"WebSite","@id":"https://www.stepforth.com/#website","url":"https://www.stepforth.com/","name":"StepForth Web Marketing Inc.","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stepforth.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.stepforth.com/#/schema/person/f64b4c50822ab153e6ec5ffcc835fa5b","name":"Carlyn Caguicla","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.stepforth.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e8ce2f66241a48e7b222a67ca2b0dae4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e8ce2f66241a48e7b222a67ca2b0dae4?s=96&d=mm&r=g","caption":"Carlyn Caguicla"},"sameAs":["https://www.stepforth.com"],"url":"https://www.stepforth.com/blog/author/carlyn/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Feed" href="https://www.stepforth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Comments Feed" href="https://www.stepforth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More. Comments Feed" href="https://www.stepforth.com/blog/2022/seo-101-ep-442/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stepforth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Divi Child v.4.17.6.1659072408" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ct-ultimate-gdpr-cookie-popup-css' href='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/cookie-popup.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-custom-fonts-css' href='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/fonts/fonts.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.stepforth.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.stepforth.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct-ultimate-gdpr-css' href='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/style.min.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-font-awesome-css' href='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/fonts/font-awesome/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dica-lightbox-styles-css' href='https://www.stepforth.com/wp-content/plugins/dg-divi-carousel/styles/light-box-styles.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='swipe-style-css' href='https://www.stepforth.com/wp-content/plugins/dg-divi-carousel/styles/swiper.min.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='LeadConnector-css' href='https://www.stepforth.com/wp-content/plugins/leadconnector/public/css/lc-public.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='divi-carousel-styles-css' href='https://www.stepforth.com/wp-content/plugins/dg-divi-carousel/styles/style.min.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='gravitydivi-forms-customizer-module-styles-css' href='https://www.stepforth.com/wp-content/plugins/gravitydivi-forms-customizer-module/styles/style.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Francois+One:regular|Nunito:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext,vietnamese,cyrillic,cyrillic-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='ct-ultimate-gdpr-jquery-ui-css' href='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/jquery-ui.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-parent-css' href='https://www.stepforth.com/wp-content/themes/Divi/style-static.min.css?ver=4.19.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://www.stepforth.com/wp-content/themes/SF-DiviBased-2022/style.css?ver=4.19.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/service-facebook-pixel.js?ver=6.1.1' id='ct-ultimate-gdpr-service-facebook-pixel-js'></script>
<script type='text/javascript' id='ct-ultimate-gdpr-service-google-analytics-js-extra'>
/* <![CDATA[ */
var ct_ultimate_gdpr_service_google_analytics = {"id":"UA-132982-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/google-analytics.js?ver=6.1.1' id='ct-ultimate-gdpr-service-google-analytics-js'></script>
<script type='text/javascript' id='ct-ultimate-gdpr-cookie-list-js-extra'>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</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/cookie-list.js?ver=3.9' id='ct-ultimate-gdpr-cookie-list-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/shortcode-block-cookie.js?ver=3.9' id='ct-ultimate-gdpr-shortcode-block-cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.stepforth.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stepforth.com/wp-json/wp/v2/posts/32683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stepforth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stepforth.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.stepforth.com/?p=32683' />
<link rel="alternate" type="application/json+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2022%2Fseo-101-ep-442%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2022%2Fseo-101-ep-442%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.stepforth.com/wp-content/uploads/2015/03/favicon.ico" /><meta name="msvalidate.01" content="BE18A83B3024F2C1045542F1A614DC49">


<style type="text/css">
#main-header .et_mobile_menu .menu-item-has-children > a { background-color: transparent; position: relative; }
#main-header .et_mobile_menu .menu-item-has-children > a:after { font-family: 'ETmodules'; text-align: center; speak: none; font-weight: normal; font-variant: normal; text-transform: none; -webkit-font-smoothing: antialiased; position: absolute; }
#main-header .et_mobile_menu .menu-item-has-children > a:after { font-size: 16px; content: '\4c'; top: 13px; right: 10px; }
#main-header .et_mobile_menu .menu-item-has-children.visible > a:after { content: '\4d'; }
#main-header .et_mobile_menu ul.sub-menu { display: none !important; visibility: hidden !important;  transition: all 1.5s ease-in-out;}
#main-header .et_mobile_menu .visible > ul.sub-menu { display: block !important; visibility: visible !important; }
</style>

<script type="text/javascript">
(function($) {
      
    function setup_collapsible_submenus() {
        var $menu = $('#mobile_menu'),
            top_level_link = '#mobile_menu .menu-item-has-children > a';
             
        $menu.find('a').each(function() {
            $(this).off('click');
              
            if ( $(this).is(top_level_link) ) {
                $(this).attr('href', '#');
            }
              
            if ( ! $(this).siblings('.sub-menu').length ) {
                $(this).on('click', function(event) {
                    $(this).parents('.mobile_nav').trigger('click');
                });
            } else {
                $(this).on('click', function(event) {
                    event.preventDefault();
                    $(this).parent().toggleClass('visible');
                });
            }
        });
    }
      
    $(window).load(function() {
        setTimeout(function() {
            setup_collapsible_submenus();
        }, 700);
    });
 
})(jQuery);
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QMZQC');</script>
<!-- End Google Tag Manager --><style id="et-divi-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-32683 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns5 et_cover_background et_pb_gutter et_pb_gutters3 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="top-telephone menu-item menu-item-type-custom menu-item-object-custom menu-item-30633"><a href="tel:1-877-385-5526">1-877-385-5526</a></li>
<li class="strategy-call menu-item menu-item-type-custom menu-item-object-custom menu-item-30634"><a href="https://www.stepforth.com/request-a-free-consultation/">Book a free strategy call</a></li>
</ul>				</div>

			</div>
		</div>
		
	
			<header id="main-header" data-height-onload="39">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.stepforth.com/">
						<img src="https://www.stepforth.com/wp-content/uploads/2022/07/logo.jpg" width="252" height="45" alt="StepForth Web Marketing Inc." id="logo" data-height-percentage="70" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="39" data-fixed-height="30">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-32506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32506"><a href="https://www.stepforth.com/">Home</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-32481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32481"><a href="https://www.stepforth.com/services/recon-strategy/">Recon &#038; Strategy</a></li>
	<li id="menu-item-32484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32484"><a href="https://www.stepforth.com/services/optimization-boost/">Optimization Boost</a></li>
	<li id="menu-item-32483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32483"><a href="https://www.stepforth.com/services/ad-empowerment/">Ad Empowerment</a></li>
	<li id="menu-item-32482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32482"><a href="https://www.stepforth.com/services/authority-building/">Authority Building</a></li>
	<li id="menu-item-32480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32480"><a href="https://www.stepforth.com/services/social-outreach-playbook/">Social Outreach Playbook</a></li>
	<li id="menu-item-32479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32479"><a href="https://www.stepforth.com/services/success-tracking-dashboard/">Success Tracking Dashboard</a></li>
	<li id="menu-item-32478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32478"><a href="https://www.stepforth.com/services/the-results-accelerator/">The Results Accelerator</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.stepforth.com/services/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul>
</li>
<li id="menu-item-30615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30615"><a href="https://www.stepforth.com/seo-101-podcast/">Podcast</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.stepforth.com/blog/resources/glossary-of-web-marketing-terms/">Glossary of Web Marketing Terms</a></li>
	<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://www.stepforth.com/blog/web-marketing-knowledgebase/">Web Marketing Knowledgebase</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.stepforth.com/blog/resources/server-header-checker-tool/">Server Header Checker Tool</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.stepforth.com/blog/resources/recommended-web-marketing-tools/">Recommended Web Marketing Tools</a></li>
</ul>
</li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://www.stepforth.com/about/our-mission/">StepForth’s Values, Mission and Vision</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.stepforth.com/about/our-seo-ethics/">Our SEO Ethics</a></li>
	<li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://www.stepforth.com/about/careers/">Careers</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.stepforth.com/about/stepforth-team/">StepForth Team</a></li>
	<li id="menu-item-30389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30389"><a href="https://www.stepforth.com/about/stepforth-team/ross-dunn/">Ross Dunn</a></li>
	<li id="menu-item-7773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7773"><a href="https://www.stepforth.com/about/resell-web-marketing-services/">Resell Web Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-32559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32559"><a href="https://www.stepforth.com/contact-us/">Contact us</a></li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.stepforth.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-32683" class="et_pb_post post-32683 post type-post status-publish format-standard hentry category-seo category-seo-101-podcast tag-seo-101-podcast tag-seo-news-2022 tag-seo-tips">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More.</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.stepforth.com/blog/author/carlyn/" title="Posts by Carlyn Caguicla" rel="author">Carlyn Caguicla</a></span> | <span class="published">Dec 15, 2022</span> | <a href="https://www.stepforth.com/blog/category/seo/" rel="category tag">SEO</a>, <a href="https://www.stepforth.com/blog/category/seo-101-podcast/" rel="category tag">SEO Podcast</a></p>
												</div>
				
					<div class="entry-content">
					<p style="text-align: left;">The hosts started the show by discussing the lawsuit Google filed against a company promising Page 1 rankings. Other topics discussed include duplicate website content, the impact of backlinks on ranking, Google algorithms to detect &amp; demote AI-altered plagiarized content, HTTP/3 as a factor in ranking, and much more!</p>
<p>&nbsp;</p>
<div class='et_post_video'><iframe title="Spotify Embed: SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered plagiarized content, and More." style="border-radius: 12px" width="100%" height="152" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy" src="https://open.spotify.com/embed/episode/2nRF2R87VmGd3bjldaBqub?si=318358168f4a4f20&#038;utm_source=oembed"></iframe></div>
<p>&nbsp;</p>
<p style="text-align: left;"><strong>Noteworthy links from this episode:</strong></p>
<ul style="text-align: left;">
<li style="font-weight: 400;" aria-level="1"><a href="https://searchengineland.com/google-g-verifier-lawsuit-389853" target="_blank" rel="noopener"><span style="font-weight: 400;">Google files lawsuit against company falsely promising Page 1 rankings</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.seroundtable.com/google-60-percent-of-the-internet-is-duplicate-34469.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: 60% Of The Internet Is Duplicate</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.seroundtable.com/google-links-less-impact-34493.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: Links Have A Lot Less Significant Impact For Ranking Today</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.seroundtable.com/google-ai-plagiarized-content-34495.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: We Have Algorithms To Detect &amp; Demote AI Altered Plagiarized Content</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://developers.google.com/search/docs/advanced/guidelines/report-spam" target="_blank" rel="noopener"><span style="font-weight: 400;">Report spam, paid links, or malware</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.seroundtable.com/google-http-3-seo-34492.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: HTTP/3 Likely Won&#8217;t Help Your SEO</span></a></li>
<li style="font-weight: 400;" aria-level="1"><a href="https://www.seroundtable.com/google-page-content-index-34483.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: A Page&#8217;s Content Does Not Need To Be Indexed For That Page To Be Indexed</span></a></li>
</ul>
<p>&nbsp;</p>
<hr />
<h3></h3>
<h3 style="text-align: left;">Transcription of Episode 442</h3>
<p>&nbsp;</p>
<p style="text-align: left;"><b>Ross: </b><span style="font-weight: 400;">Hello, and welcome to <a href="https://stepforthstg.wpengine.com/about/seo-101-podcast/#gs.3l5q74" target="_blank" rel="noopener">SEO 101</a> on WMR. FM episode number 442. This is Ross Dunn, CEO of <a href="https://stepforthstg.wpengine.com/#gs.3l5rlw" target="_blank" rel="noopener">StepForth Web Marketing</a> and my co-host is my company&#8217;s senior SEO, Scott Van Achte.</span></p>
<p><span style="font-weight: 400;">How&#8217;s it going today, bud?</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Oh, it&#8217;s going super duper. You know that the holidays are getting close, the kids are excited, I&#8217;m excited, let&#8217;s be honest. Last year&#8217;s holiday break was kind of a bust because we all got COVID in our house, and we&#8217;re hoping for a good Christmas this year. So good. We&#8217;re getting excited. Ready for it.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I was just saying I feel I&#8217;ve got a little ticking time bomb above me waiting to get COVID, I haven&#8217;t gotten it yet. Even my son just came home sick.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Well, that&#8217;s tomorrow. There&#8217;s your day tomorrow &#8211; COVID.</span></p>
<p>&nbsp;</p>
<p><a href="https://searchengineland.com/google-g-verifier-lawsuit-389853" target="_blank" rel="noopener"><span style="font-weight: 400;">Google files lawsuit against company falsely promising Page 1 rankings</span></a><a href="https://searchengineland.com/google-g-verifier-lawsuit-389853" target="_blank" rel="noopener"><img decoding="async" class=" wp-image-32684 alignright" src="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png" alt="" width="593" height="190" srcset="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM.png 593w, https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.22.08-PM-480x154.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 593px, 100vw" /></a></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Yeah, well, at least I&#8217;m vaxxed to the max. I&#8217;m sure it&#8217;ll be a short lived one. But anywho. Let&#8217;s jump into some non-SEO news. This is pretty interesting, although it&#8217;s kind of SEO, but I&#8217;m glad to hear this. Google has filed a lawsuit against the company falsely promising page one rankings. But not just that, they&#8217;ve sold fake reviews, positive and negative. They tried to extort businesses to pay for their business, either that or their business listings would be deactivated, and marked permanently closed, and positive reviews will be hidden, and promising the first page rankings. This is a good thing that Google is going after these guys. Finally, I mean, how long has this been happening, probably forever. This one must have just really irked them to get them to take this kind of level of attack and stance.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I was scanning through the court filings which are like reading Greek to me, right? This is so confusing. But I noticed that part there. And they referenced this company&#8217;s logos that they were using, which all look very similar to Google, like they&#8217;re trying to impersonate Google on top of all this bad stuff. It&#8217;s no wonder that they really got targeted here. And Google was saying that they were getting hundreds and hundreds of people reporting that this company is a scam. So that certainly piqued their interest for sure. I don&#8217;t remember Google ever doing this for another company, going after anybody before but maybe it&#8217;s happened. But if not, at any rate, it&#8217;s good that they&#8217;re setting precedents.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I think they have. I don&#8217;t remember. It was a long time ago, if they ever did. Maybe it was another search engine. We&#8217;ve been doing this too long.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Somebody did it to someone.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I know there has been a number of&#8230; there&#8217;s always ongoing court cases against SEOs or with SEO relation to it. But I think it&#8217;s become so commonplace, unfortunately, that there&#8217;s no really big news about it.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Let&#8217;s hope this scares away a few scammers or scares some of the legit SEOs out there who still manage to put &#8220;We guarantee first page rankings and first place rankings&#8221; because Google won&#8217;t go after somebody for just saying that, I don&#8217;t think but&#8230;</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  As long as you state that&#8230; I mean, they don&#8217;t recommend it. It&#8217;s certainly against the guidelines to say that, but if you do, better honor your guarantee, I guess.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Fair enough.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I&#8217;ve got enough gray hairs. That would just be too much. Because frankly, we can&#8217;t control Google so why would we do that? We&#8217;re doing a good job, but that&#8217;s a lot of stress.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Alright into the SEO news. Why don&#8217;t you take this one?</span></p>
<p>&nbsp;</p>
<p><a href="https://www.seroundtable.com/google-60-percent-of-the-internet-is-duplicate-34469.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: 60% Of The Internet Is Duplicate</span></a></p>
<p><b>Scott: </b><span style="font-weight: 400;"> This is just a small one that I found kind of interesting. Barry at Search Engine Roundtable reported that, Gary Illyes had said that at Google Search Central Live in Singapore, one of his slides said 60% of the internet is duplicate, which actually had me quite surprised, I mean, not super surprised, but I think it would be smaller. But then Gary replied to Barry&#8217;s post saying about 60% of reported statistics are missing context. So that was good, and then there was another update that gives a bit of word on how Gary defines duplicates. So this suddenly made 60% seem like, you know, not such a weird number to me. So he defines duplicate as protocol duplicates, HTTP versus HTTPS, or sites with triple W versus non-triple W or trailing slashes or not having a trailing slash, URLs with useless parameters, session IDs, that kind of stuff, which I don&#8217;t see a lot of session IDs anymore, but they&#8217;re still out there, I guess. And then other checksum duplications, which means whatever that means. So realistically, I mean, I&#8217;ve seen this happen when I&#8217;ve done audits where I&#8217;ve seen eight different versions of the homepage for one site because they&#8217;ve got all of these problems. If you factor that in, 60%, actually seems kind of small because there are a lot of sites that are duplicated across triple W and non triple W. I don&#8217;t know where it was going when I included this but I just found it kind of interesting. I would have thought maybe it would even be a little bit higher. I don&#8217;t know. But Google is dealing with a lot of duplicate stuff.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  There&#8217;s a lot. But unfortunately, I&#8217;m not very surprised. There&#8217;s a lot of people out there trying to take the quick way out in terms of getting content done for their websites. So there&#8217;s that. But then there&#8217;s also, of course, what they&#8217;re talking about, which is the innocent duplicates, which is just really lack of technical expertise and understanding.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Yeah, absolutely. We fix a lot of the stuff with audits, we&#8217;re not fixing with audits, but we point them out with audits and then fix them on our client sites. And it&#8217;s definitely something that happens a lot. Not all of them at once. But definitely, we see that. There was one funny comment, one person that said that &#8220;Google is duplicating my content,&#8221; which is like, obviously, because you&#8217;re in the index. So, if you&#8217;re any of our clients&#8217; competition, and you want to solve that, just go into Google and ask Google to delist your website in Search Console. And that problem will be solved. But only if you&#8217;re a competitor of one of our clients. If you&#8217;re my client, just ignore that.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Yeah, you know, some of these protocols that Gary noted, like HTTP versus HTTPS and triple W versus non triple W. Those are important not only because they put an extra step between a person searching, including Google, and your actual content. But they also have a bit of a,&#8230; well, essentially, that step also requires a little more time for any kind of authority to pass to the next page, or at least a little bit of authority is lost. I&#8217;m rambling. But the point of the matter is, this stuff isn&#8217;t only things that you want to fix from a pure visual and aesthetic perspective, but they help with SEO. In fact, when I was at a Mastermind, almost a month ago now, one of the really high end SEO auditors that were at this Mastermind said that he&#8217;s really frustrated with a particular hosting company, that would not remove a particular redirect, it&#8217;s just part of their system in their whole process where there is an extra step, no matter what you do, when you try to get to a particular website that&#8217;s hosted on their platform. And it&#8217;s just the way it is, and there was no way to remove it. So he pulled all his clients and moved them somewhere else, pretty extreme but, you know, when you&#8217;re down to the small details to beat out competitors, why not, you know, that can, according to him, make a difference in terms of rankings. I don&#8217;t think we&#8217;ve had anyone so competitive that we&#8217;d have to worry about that small issue. But there are moments.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  No, you gotta do what you got to do. I&#8217;m just surprised the hosting company would allow a situation like that to even happen, you know, without any other packages that you could purchase or different environments, you could host it or something.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  You know, it is such a minor issue for most websites, and I bet it&#8217;s so entrenched in their own systems. They&#8217;re like, &#8220;Sorry, this is the way we are. Move on, I guess&#8221; because they&#8217;re doing well. They&#8217;re not a small one. I won&#8217;t mention them just for the sake of headaches, but they have some work to do but it&#8217;s a low priority, I can tell.</span></p>
<p><b><br />
</b><a href="https://www.seroundtable.com/google-links-less-impact-34493.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: Links Have A Lot Less Significant Impact For Ranking Today</span></a><a href="https://www.seroundtable.com/google-links-less-impact-34493.html" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class=" wp-image-32685 alignright" src="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.24.37-PM.png" alt="" width="563" height="279" srcset="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.24.37-PM.png 563w, https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.24.37-PM-480x238.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 563px, 100vw" /></a></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Google, well, more Google news. What a shock. Links have a lot less significant impact on ranking today. Well, I would imagine, I think we discussed this a little bit in the last show that there&#8217;s a certain truth to that. Anyway, Duy Nguyen, from Google Search Quality said during a Google Office Hours video that, &#8216;backlinks as a signal has a lot less significant impact compared to when Google search first started out many years ago.&#8221; I&#8217;d say duh.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I included this because we were talking about John Mueller saying he figures that backlinks will have less value in the future. So it kind of ties in nicely with that.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Yeah, we did talk about that last time. He notes that link building campaigns are essentially spam, which is complete BS. Anyway, &#8220;link building campaigns, which are essentially link spam, according to our spam policy. We have many algorithms capable of detecting unnatural links at scale and nullifying them. This means that spammers of SEOs or SEOs spending money on links truly have no way of knowing if the money they spent on link building is actually worth it or not, since it&#8217;s really likely they&#8217;re just wasting money building all these spammy links and they were already nullified by our systems as soon as we see them.&#8221;</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I love that. To a degree, some of that&#8217;s true. But what I don&#8217;t like is that it&#8217;s a blanket statement for all link building. And there are very ethical white hat,.. you know, speaking to your hat that you&#8217;re wearing right now, good ways to build links that are not spam. So it&#8217;s like he&#8217;s kind of ignoring that fact, right? If you go out there, there are lots of bad ways to build links that are super spammy.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Just remember, this is actually a black hat.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Sorry, what?</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  It says SEO in white on a white hat, but that&#8217;s black hat on white background.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I didn&#8217;t get that. I totally get it now. It&#8217;s hidden text that&#8217;s why I couldn&#8217;t see it.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  For everyone who can&#8217;t see, I&#8217;m wearing this hat. It&#8217;s got SEO emblazoned on it but the SEO is also white. I get people rolling their eyes, &#8220;Oh, he&#8217;s wearing a white hat.&#8221; Well, actually, it&#8217;s a black hat, and I just love that John gave it to me. It&#8217;s fun.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Oh, I feel so slow now. I feel slow. I should have picked that up an hour ago.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  All right, man. I don&#8217;t expect anything less.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I am what I am, right?</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  So yeah, it&#8217;s a ridiculous blanket statement from Google, which is not unusual. And hey, I get it. He has to say what he has to say. Fact is, sorry, guys, Google, you&#8217;re full of it. They work really well. I don&#8217;t see you ever getting it out. It&#8217;s just a simple fact that links are a really good indicator of authority. Most of the time, it&#8217;s genuine. And even if they&#8217;re built, they are only built when someone actually accepts them, because they looked at your site, the really garbage ones you guys can figure out. Absolutely. People who are spending money on garbage, they shouldn&#8217;t get any benefit back. Anyway, that&#8217;s my little speech to Google.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I thought you&#8217;d like that one. Actually, I thought you&#8217;d have something to say.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I love those. I definitely love getting a little rant off, because it&#8217;s just&#8230;they&#8217;re very preachy. They think we should follow everything they say.</span></p>
<p>&nbsp;</p>
<p><a href="https://www.seroundtable.com/google-ai-plagiarized-content-34495.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: We Have Algorithms To Detect &amp; Demote AI Altered Plagiarized Content</span></a></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I was just showing Scott</span> <span style="font-weight: 400;"> how cool Jasper.ai is. This is a good lead in here. It says Google: we have algorithms to detect and demote AI-altered, plagiarized content, which is good. If it&#8217;s plagiarized, it should be detected. I believe this is when people are spinning using AI. So they take content on a site, they use AI to, which is just machine learning in this case, to look at the content and then spin it much better than they would have before. For listeners who don&#8217;t know, spinning has been around for a long time but it was never very technical. We just tried to reformat the words, move things around, but keep the same concept on the page. And people would try to get rankings for it without any effort and it worked for a long time, then Google figured that out pretty easily. AI introduces a lot more difficult, more and more difficult footprint for them to detect, but they claim they can now. They said scraping content, even with some modification, is against their spam policy. Google has many algorithms to go after such behaviors and demote sites scraping content from other sites. He also invites people to notify them if you find any so that they can take action.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Now, when Scott and I were playing with Jasper.ai and I was showing him just how amazing it is. There are other tools out there, I&#8217;m only mentioning Jasper because it&#8217;s the one we have and I think it&#8217;s probably the best out there. You can literally start a sentence and then tell Jasper to finish it and it&#8217;ll just keep going and going and going as long as you keep pressing the button and it writes absurdly well. Yes, we both agreed we&#8217;d have to proof it. But big deal. I mean, I did an article the other day, I wrote the main sections of it, then I tried Jasper to get it to write other components of it and it blew my socks off. It was really well done. I largely kept it, just a few tweaks here and there. That shaved an hour off easily from my writing.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I was a bit&#8230; I don&#8217;t know, maybe even scared when we tested that. We put in some random sentence and it&#8217;s spat out like, if I didn&#8217;t know any better, I&#8217;d swear to you I&#8217;d been Punked or something you know, you were just pulling it from an article you had already written yourself because it was perfect. I think there was one statistic or one data point in the whole I don&#8217;t know 200-300 words that was not even wrong, but just off a little bit. Other than that, you wouldn&#8217;t know. That&#8217;s the internet in 10 years from now, it&#8217;s all just going to be AI. It&#8217;s gonna be crazy.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Yeah. The one place it falls flat is&#8230; and this is good, we don&#8217;t want it to be able to do everything&#8230; is any kind of user&#8230;let&#8217;s call it product reviews, when you&#8217;re talking about a particular product, and you&#8217;re providing personal experience and input, it can&#8217;t read your mind. Thank goodness. So, you know, you&#8217;re still going to have to write that kind of content, it might be able to support you a couple times, you might want to try and go, yeah, no, remove that and just do it yourself. But between that and your personal opinions, unless Jasper has already digested similar information online, it won&#8217;t be able to output anything, it can&#8217;t think. It&#8217;s not truly AI.  &#8216;AI&#8217; is thrown around like nobody&#8217;s business. I don&#8217;t think any of it is AI, it&#8217;s machine learning technology and brilliant technology, but it&#8217;s not AI. AI is actually a brain that can think and do things that potentially seem human and in a way that these things just can&#8217;t do.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Yeah, they&#8217;re just not quite cognitive.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I&#8217;m not very good at explaining but there&#8217;s some really good tutorials online about the difference between machine learning and AI, and you&#8217;ll be fascinated by this but you&#8217;ll also be annoyed now because every time you see &#8216;AI&#8217; thrown around, you&#8217;re gonna be like &#8220;That is not AI.&#8221; I mean, 10 years from now, AI is gonna look a lot different than machine learning out there.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I&#8217;ve got a webcam set up to catch Arnold Schwarzenegger when he appears naked in my front yard. Anyway, stupid lame Terminator reference, I guess.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Well, if you haven&#8217;t looked online for a funny thing here, look at some of the deep fakes with Arnold Schwarzenegger. They&#8217;re priceless.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  I saw one the other day. It was something, that&#8217;s for sure.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  They&#8217;re so funny. One of them was a bunch from a very popular movie about brides, or was it bridesmaids. I can&#8217;t remember. There were all a bunch of women around the table normally, but they were all deep fakes to being either Arnold Schwarzenegger or Michael J. Fox, or Owen Wilson. Oh, my God, it was priceless. The voice has changed, everything.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Man, you combine deep fakes with this AI content development, like Jasper and all this stuff into one writing package and how long until an AI is President or Prime Minister. We wouldn&#8217;t even know. It&#8217;s gonna happen. That&#8217;s gonna happen someday.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  The conspiracy theorists out there are going to have way too much ammunition. Way too much. We&#8217;re going to need an AI, a real AI that specifically goes out and detects the lies.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  It&#8217;s just getting crazy.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Alright, let&#8217;s take a quick break. When we come back, we have some Mueller files and quite a few more stories. </span></p>
<p><span style="font-weight: 400;">Welcome back to SEO 101 on WMR.FM. Hosted by myself, Ross Dunn, CEO of StepForth Web Marketing, and my company&#8217;s senior SEO, Scott Van Achte. Well, what is next here, bud?</span></p>
<p>&nbsp;</p>
<p><a href="https://www.seroundtable.com/google-http-3-seo-34492.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: HTTP/3 Likely Won&#8217;t Help Your SEO</span></a></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Yeah, so just a little bit of information about HTTP/3. So John Mueller, I think this was on Twitter, I honestly can&#8217;t remember where this was now. But somewhere, he had said that “Google doesn&#8217;t use HTTP/3 as a factor in ranking at the moment. As far as I know, we don&#8217;t use it in crawling either.  In terms of performance, I suspect the gains users see from using HTTP/3 would not be enough to significantly&#8230;&#8221; (again suggesting that maybe it does a little bit affect the core web vitals) &#8220;&#8230; affect the core web vitals, which are the metrics that we use in the page experience ranking factor.  While making a faster server is always a good idea. I doubt you&#8217;d see a direct connection with SEO only from using HTTP/3.&#8221; So this is kind of interesting to me, because I didn&#8217;t really, I&#8217;ve never really thought about HTTP/3 at all. So first, I&#8217;ll just give you a few advantages of it over HTTP/2, and then I&#8217;ve got a thought here. So the advantages are it&#8217;s faster, the transmission is more stable, there&#8217;s reduced latency, there&#8217;s better handling of packet errors and built in encryption, and a bunch of other technical stuff that I won&#8217;t get into because I don&#8217;t even understand it myself. But it&#8217;s better. It&#8217;s better and faster, faster is really the key thing there. So when I read this, I was like, “Oh, I never really think about that as a factor, maybe I should be checking it when I do audits as a client on HTTP/3,” because obviously, it&#8217;ll matter at some point. So out of curiosity, I checked a whole bunch of my clients, I found a tool you can find at </span><a href="https://http3check.net/" target="_blank" rel="noopener"><span style="font-weight: 400;">https://http3check.net/</span></a><span style="font-weight: 400;">  and I ran a bunch of our clients, then I ran some of my own personal sites through it to see what it will come up with. Everything was HTTP/3, all of it, which didn&#8217;t really surprise me but it did, because I hadn&#8217;t really thought of it before. And I thought, well, maybe this is something I should recommend to my clients so they upgrade to this. And it&#8217;s already all done.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  It&#8217;s not so much the hosting though, it&#8217;s your browser.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Is it more browser? I thought it was more about the server on the server level?</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  As far as I know, no. I was looking it up too, it says &#8220;HTTP/3 is supported by 75% of web browsers.&#8221; So maybe it&#8217;s because we&#8217;re doing it from Chrome? I don&#8217;t know, we&#8217;re both learning as we talk here.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Maybe it&#8217;s a combination of the two. At any rate, if you don&#8217;t have it, do it. I guess that&#8217;s my takeaway here.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  &#8220;It has a lower latency and loads more quickly in real world usage when compared with previous versions. In some cases over three times faster than with HTTP 1.1. Which remains the only HTTP version deployed by many websites.&#8221; There you go. So it&#8217;s just the hosting. So three times faster is not a bad thing.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  No, and the way I look at it, if it&#8217;s faster, do it, that&#8217;s a good enough reason right there with nothing else in play. The fact that John says it&#8217;s not a factor at the moment, and he says &#8220;it&#8217;s not enough to significantly affect things&#8221; tells me it probably does play a role already. And if not, it will soon, like it&#8217;s small, like a tiny, little bit but it just benefits everybody. So if you&#8217;re not set up for it, do it. I was already set up on my sites and had no idea. So there you go, it&#8217;s that easy. You see, it just happens apparently.</span></p>
<p>&nbsp;</p>
<p><a href="https://www.seroundtable.com/google-page-content-index-34483.html" target="_blank" rel="noopener"><span style="font-weight: 400;">Google: A Page&#8217;s Content Does Not Need To Be Indexed For That Page To Be Indexed</span></a><a href="https://www.seroundtable.com/google-page-content-index-34483.html" target="_blank" rel="noopener"><img decoding="async" loading="lazy" class=" wp-image-32686 alignright" src="https://www.stepforth.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-15-at-10.26.34-PM.png" alt="" width="471" height="310" /></a></p>
<p><b>Ross:</b><span style="font-weight: 400;">  So the next one here is going to really bend and break a few brains. And it&#8217;s okay. We have to jump into the odd thing here that&#8217;s a little confusing. Again, another Mueller file here &#8220;A page&#8217;s content does not need to be indexed for that page to be indexed.&#8221;</span></p>
<p><span style="font-weight: 400;">Ooh. Dun dun dun. Alright, so we&#8217;re gonna need one of those little soundboards.</span></p>
<p><span style="font-weight: 400;">Well, the way I thought was the simplest way to describe this was that if you had a page that Google had crawled, that said, &#8216;no index&#8217; on it, or is it &#8216;no index&#8217;? I guess so. Google would look at it, consider it and maybe decide that should be in the index, but then would follow your command and not show the index. Is that making sense, Scott? I think I got that right.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  What&#8217;s the expression, clear as mud? So yeah, so their examples were Google will know of a URL, the URL will exist and they can include that URL in the index without actually looking at the on-page content. The reason they don&#8217;t look at the content could be because you tell Google not to look at the content. It could be because the URL is actually redirecting, but they know the redirect exists. And other reasons&#8230;I thought I had written another one down here, but apparently I did not. It&#8217;s weird. It just kind of helps illustrate how strange Google can be, if the URL has no content, why would they even index the URL, but I guess, then they&#8217;ll come back. They can check the URL for content in the future, all that kind of stuff. And what kind of resonated with me is it kind of aligned with something that happened to us a while ago. We had a client years ago, and before they came to us, they had changed websites. They took their old domain, and they 301 redirected it to their new domain, which is what you&#8217;re supposed to do. And for whatever reason, there were about six or seven pages from their old domain that we could not get out of the index. We&#8217;ve tried excluding them, we tried blocking them, we did everything possible and they kept showing up. If you did a site command search for that old domain, it showed up for years. And we haven&#8217;t had this client for years. They left us a long time ago now. And actually, before we recorded, I did a site command for their old site, it still shows up in the index. It&#8217;s been redirected for probably a decade now with no content. It should not be there and the removal submission thing has been done multiple times. Well I don&#8217;t know how recently but when we were around, we did it because we wanted it out of there. It doesn&#8217;t appear to be affecting their rankings for their new site, their new site still&#8230; well, it might be now again, I don&#8217;t know when we were with them, it wasn&#8217;t…</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I know the one you&#8217;re talking about now, it was so frustrating.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;"> Oh, there&#8217;s like nothing we could do. And I seem to remember I had John Carcutt, I talked to him about it at one point. His advice was stuff I had already done. I think I&#8217;ve even&#8230;it might have been Matt Cutts that was around at the time, tweeted him for advice, and he never got back to me. So who knows? But they&#8217;re not a client anymore. I&#8217;d reach out to Muller directly and be like, &#8220;What do you think about this?&#8221; Maybe I will anyway because I&#8217;m curious.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  It is dumbfounding. Honestly, I don&#8217;t get it when that happens. We had an example and it has kept me up at night. A client, they&#8217;re no longer a client. And this happens, I mean, 26 years now we&#8217;ve been in business. Of course, you get instances where you just weren&#8217;t able to help, unfortunately. Our track record is excellent but it happens. And this particular one, we redid their website, all to the specs we would do on any other website that I&#8217;ve done, that exceeded well for us. Everything about it seemed perfect. They were ranking but they weren&#8217;t getting leads. We went through the site, couldn&#8217;t figure out if anything was wrong. We checked the forms, we checked everything. I just didn&#8217;t know what to say. I mean, it feels like you have to go and walk into their office and take over their computer and look at everything. I don&#8217;t know, there was just something wrong and we have no idea what it was. They switched to go to a new company and somehow everything was fixed. I had techs that had been doing it for years working on websites for years trying to figure that out. No one had a clue what was wrong. Everything worked. I guess sometimes&#8230; I don&#8217;t know. Sometimes Google seems like a blackbox. I mean, yes, it looks like it was ranking, maybe there&#8217;s something that we couldn&#8217;t see.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  It kind of reminds me of back in my college days when we did some programming. I can&#8217;t program worth beans now but I did some programming. If you have a comma in the wrong spot, everything breaks. There was a comma somewhere, that little comma that nobody could find or some little bug or something maybe. It&#8217;s so frustrating when that sort of thing happens and we just go crazy.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Well, we went above and beyond and still couldn&#8217;t get a gun done. So I&#8217;m glad they found someone to help them out. Wish them the absolute best. Alright, we&#8217;ve got a couple more minutes left here. And we can answer a question from Kani, &#8220;On Shopify and I noticed that since I migrated to a new theme that when you do a brand search that Google no longer shows my home page but a different page in the search result. What is the best way to fix this?&#8221; Alright, so what I&#8217;m gathering is just to simplify it, his homepage is not showing up. Another page is showing up after he does a big migration. I think you put down some good tips here so why don&#8217;t you run them.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  It&#8217;s tough to know for sure, without knowing what the website is, and all those other particulars, but this is where I would start.</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">First, I would ask: Is your homepage still indexable? Make sure there are no blocks in the robots meta or robots.txt. Switching to a new theme on Shopify shouldn&#8217;t block your homepage. But again, check that because you never know, I don&#8217;t know what the new theme is like. Maybe you&#8217;ve just told Google don&#8217;t index us anymore. So they picked another page.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Make sure the URL for your home page is the same. Again, this shouldn&#8217;t happen but it could. For example, did Shopify suddenly add you know, example.com/index, or /home or slash/whatever. And now that page has to become indexed and your old homepage doesn&#8217;t exist anymore. Again, unlikely, but check it, it could happen and that could cause Google to then rank a different page for all your brand searches.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Then I would also ask, did any of your content on your old homepage change? Maybe previous to the switch it was really brand heavy, lots of mentions of your brand and now it isn&#8217;t, like maybe in your title tags? Maybe they just say &#8216;home&#8217; now, whereas it used to say your brand name. Maybe it&#8217;s your contact page? Yeah, maybe your contact page is ranking because you got your brand name on it.</span></li>
</ul>
<p><b>Scott: </b><span style="font-weight: 400;">  If everything is exactly exactly the same&#8230;I guess it wouldn&#8217;t be because your theme is different, but if all the content is exactly the same, and nothing&#8217;s blocked, it&#8217;s a bit of a mystery. So I would ask, and I&#8217;ll put this on Facebook, if you don&#8217;t hear this, is to just let me know the URL or private message me and I&#8217;ll take a quick peek, because I&#8217;m actually curious. I&#8217;m curious why this would happen. And typically, when things like this happen, it is one of the things I said about or it&#8217;s something obvious, but maybe not. And it&#8217;s hard to answer that without seeing the website and actually knowing what I&#8217;m supposed to be looking for. But I hope that helps in some way.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  I&#8217;d be interested to hear what happens there, Kani. We love those little puzzles. For the most part of the example I shared before, we figure them out pretty quickly. It feels good to help out. So if there&#8217;s a way we can, let us know.</span></p>
<p><b>Ross:</b><span style="font-weight: 400;">  Alright, well, thank you everyone. On behalf of myself, Ross Dunn, CEO of StepForth Web Marketing and the company&#8217;s senior SEO, Scott Van Achte, thanks for joining us today. If you have any questions you&#8217;d like to share with us, please feel free to post them on our Facebook group easily found by searching </span><a href="https://www.facebook.com/groups/seo101podcast" target="_blank" rel="noopener"><span style="font-weight: 400;">SEO 101 Podcast on Facebook</span></a><span style="font-weight: 400;">, just like Kani did. Have a great week and remember to tune in to future episodes which air twice a month on WMR.FM.</span></p>
<p><b>Scott: </b><span style="font-weight: 400;">  Great, thanks for listening everybody.</span></p>
					</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div>

				<div id="sidebar">
		<div id="search-4" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.stepforth.com/blog/2022/seo-101-ep-442/" aria-current="page">SEO 101 Ep 442 Impact of Backlinks on Ranking, Duplicated Website Content, AI-altered Plagiarized Content, and More.</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2022/seo-101-ep-441/">SEO 101 Ep 441 Disappearing Google Reviews, Updates on Google Business Profile Features, and More.</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2022/seo-101-ep-440/">SEO 101 Ep 440:  WordPress Vulnerabilities, October Spam Update, Google Search Result Display Update, and More.</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2022/seo-101-ep-439/">SEO 101 Ep 439: Drupal Vulnerabilities, Multiple Google Updates, Google Business Profile Suspensions, and More.</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2022/seo-101-ep-438/">SEO 101 Ep 438: WordPress 6.02 Security Issues, Google’s Advice on Meta Descriptions, and More.</a>
									</li>
					</ul>

		</div><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>
			<ul>
					<li class="cat-item cat-item-116"><a href="https://www.stepforth.com/blog/category/charity-2/">Charity</a>
</li>
	<li class="cat-item cat-item-472"><a href="https://www.stepforth.com/blog/category/content-marketing/">Content Marketing</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.stepforth.com/blog/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-504"><a href="https://www.stepforth.com/blog/category/google-ads/">Google Ads</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.stepforth.com/blog/category/links/">Links</a>
</li>
	<li class="cat-item cat-item-457"><a href="https://www.stepforth.com/blog/category/local-seo/">Local SEO</a>
</li>
	<li class="cat-item cat-item-493"><a href="https://www.stepforth.com/blog/category/medical-marketing/">Medical marketing</a>
</li>
	<li class="cat-item cat-item-456"><a href="https://www.stepforth.com/blog/category/mobile/">Mobile</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.stepforth.com/blog/category/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.stepforth.com/blog/category/search/">Search</a>
</li>
	<li class="cat-item cat-item-481"><a href="https://www.stepforth.com/blog/category/seo/">SEO</a>
</li>
	<li class="cat-item cat-item-150"><a href="https://www.stepforth.com/blog/category/seo-101-podcast/">SEO Podcast</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.stepforth.com/blog/category/social/">Social</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.stepforth.com/blog/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-509"><a href="https://www.stepforth.com/blog/category/ssl/">SSL</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.stepforth.com/blog/category/tips/">Tips</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.stepforth.com/blog/category/tools/">Tools</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.stepforth.com/blog/category/uncategorized/">Uncategorised</a>
</li>
	<li class="cat-item cat-item-474"><a href="https://www.stepforth.com/blog/category/web-design/">Web design</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.stepforth.com/blog/category/website-analytics/">Website Analytics</a>
</li>
			</ul>

			</div><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.stepforth.com/blog/2022/12/'> December 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/11/'> November 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/10/'> October 2022 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2022/09/'> September 2022 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2022/08/'> August 2022 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2022/07/'> July 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/06/'> June 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/05/'> May 2022 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2022/04/'> April 2022 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2022/03/'> March 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/02/'> February 2022 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2022/01/'> January 2022 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2021/12/'> December 2021 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2021/11/'> November 2021 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2021/10/'> October 2021 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2021/09/'> September 2021 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2021/07/'> July 2021 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2021/06/'> June 2021 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2021/05/'> May 2021 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2021/03/'> March 2021 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2021/02/'> February 2021 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2021/01/'> January 2021 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2020/12/'> December 2020 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2020/10/'> October 2020 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2020/09/'> September 2020 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2020/07/'> July 2020 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2020/06/'> June 2020 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2020/05/'> May 2020 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2020/04/'> April 2020 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2020/03/'> March 2020 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2020/02/'> February 2020 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2019/12/'> December 2019 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2019/11/'> November 2019 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2019/09/'> September 2019 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2019/08/'> August 2019 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2019/07/'> July 2019 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2019/05/'> May 2019 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2019/01/'> January 2019 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2018/11/'> November 2018 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2018/06/'> June 2018 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2018/02/'> February 2018 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/12/'> December 2017 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/07/'> July 2017 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/08/'> August 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2015/09/'> September 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/04/'> April 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2014/10/'> October 2014 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2014/09/'> September 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/02/'> February 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2013/08/'> August 2013 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.stepforth.com/blog/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.stepforth.com/blog/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/08/'> August 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.stepforth.com/blog/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2010/12/'> December 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/10/'> October 2010 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2010/08/'> August 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/06/'> June 2010 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.stepforth.com/blog/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/02/'> February 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/01/'> January 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2009/12/'> December 2009 &nbsp;(7)</option>
	<option value='https://www.stepforth.com/blog/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2009/10/'> October 2009 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/08/'> August 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/07/'> July 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/06/'> June 2009 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2009/05/'> May 2009 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/02/'> February 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/01/'> January 2009 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2008/12/'> December 2008 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2008/11/'> November 2008 &nbsp;(13)</option>
	<option value='https://www.stepforth.com/blog/2008/10/'> October 2008 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2008/09/'> September 2008 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2008/08/'> August 2008 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2008/06/'> June 2008 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2008/05/'> May 2008 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2008/04/'> April 2008 &nbsp;(20)</option>
	<option value='https://www.stepforth.com/blog/2008/03/'> March 2008 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2008/02/'> February 2008 &nbsp;(23)</option>
	<option value='https://www.stepforth.com/blog/2008/01/'> January 2008 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2007/10/'> October 2007 &nbsp;(24)</option>
	<option value='https://www.stepforth.com/blog/2007/09/'> September 2007 &nbsp;(17)</option>
	<option value='https://www.stepforth.com/blog/2007/08/'> August 2007 &nbsp;(23)</option>
	<option value='https://www.stepforth.com/blog/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2007/06/'> June 2007 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2007/05/'> May 2007 &nbsp;(35)</option>
	<option value='https://www.stepforth.com/blog/2007/04/'> April 2007 &nbsp;(29)</option>
	<option value='https://www.stepforth.com/blog/2007/03/'> March 2007 &nbsp;(25)</option>
	<option value='https://www.stepforth.com/blog/2007/02/'> February 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2007/01/'> January 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2006/12/'> December 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/11/'> November 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/10/'> October 2006 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2006/09/'> September 2006 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2006/08/'> August 2006 &nbsp;(20)</option>
	<option value='https://www.stepforth.com/blog/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2006/06/'> June 2006 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2006/05/'> May 2006 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2006/04/'> April 2006 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2006/03/'> March 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2006/01/'> January 2006 &nbsp;(27)</option>
	<option value='https://www.stepforth.com/blog/2005/12/'> December 2005 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2005/10/'> October 2005 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2005/09/'> September 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/08/'> August 2005 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2005/07/'> July 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/06/'> June 2005 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2005/05/'> May 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/04/'> April 2005 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2005/03/'> March 2005 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2005/02/'> February 2005 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2005/01/'> January 2005 &nbsp;(17)</option>
	<option value='https://www.stepforth.com/blog/2004/12/'> December 2004 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2004/11/'> November 2004 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2004/10/'> October 2004 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2004/09/'> September 2004 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2004/08/'> August 2004 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2004/07/'> July 2004 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2004/06/'> June 2004 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2004/05/'> May 2004 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2004/04/'> April 2004 &nbsp;(17)</option>
	<option value='https://www.stepforth.com/blog/2004/03/'> March 2004 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2004/02/'> February 2004 &nbsp;(28)</option>
	<option value='https://www.stepforth.com/blog/2004/01/'> January 2004 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2003/12/'> December 2003 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2003/11/'> November 2003 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2003/10/'> October 2003 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2003/09/'> September 2003 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2003/08/'> August 2003 &nbsp;(10)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>	</div>
		</div>
	</div>
	</div>


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/stepforth" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/stepforth" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.stepforth.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">© 2022. <a href="https://www.stepforth.com/">StepForth Web Marketing Inc.</a> All Rights Reserved.</div>					</div>
				</div>
			</footer>
		</div>


	</div>

	<style>
    #ct-ultimate-gdpr-cookie-modal-body h1,
    #ct-ultimate-gdpr-cookie-modal-body h2,
    #ct-ultimate-gdpr-cookie-modal-body h3,
    #ct-ultimate-gdpr-cookie-modal-body h4,
    #ct-ultimate-gdpr-cookie-modal-body h5,
    #ct-ultimate-gdpr-cookie-modal-body h6 {
        color: #595959;
    }
</style>

	<div
        id="ct-ultimate-gdpr-cookie-popup"
        class="ct-ultimate-gdpr-cookie-classic-blue ct-ultimate-gdpr-cookie-popup-classic ct-ultimate-gdpr-cookie-popup-button-rounded"
        style="background-color: #b2cee4;
                color: #ffffff;
		bottom: 60px; left: 60px;  background-image:url(https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/Cookie-pop-up-bg.jpg );background-position: right -24px top -29px; background-color:#262626 !important;background-repeat: no-repeat;                ">

    

	    <div id="ct-ultimate-gdpr-cookie-content" style='color: #fff;'>
				Cookies
To make this site work properly, we sometimes place small data files called cookies on your device. Most big websites do this too.		    </div>

		    <div
            id="ct-ultimate-gdpr-cookie-accept"
			class="cookie-buttons"
            style="border-color: #ffffff; background-color: #ff4f4f; color: #ffffff;">
		Accept    </div>
	
		
	        <div
                id="ct-ultimate-gdpr-cookie-read-more"
				class="cookie-buttons"
                style="border-color: #ffffff; background-color: #ff4f4f; color: #ffffff;">Read more</div>
	
    <div
    id="ct-ultimate-gdpr-cookie-change-settings"
	class="cookie-buttons"
    style="border-color:#ffffff;background-color:#ff4f4f;color:#ffffff">Cookies Settings</div>
	</div><!-- .ct-ultimate-gdpr-cookie-buttons.ct-clearfix -->

    <div class="ct-clearfix"></div>
	<!-- End of ct-ultimate-gdpr-cookie-popup-btn-wrapper -->	</div><!-- .ct-container.ct-ultimate-gdpr-cookie-popup-[top/bottom]Panel -->

    </div><!-- #ct-ultimate-gdpr-cookie-popup -->

  <div id="ct-ultimate-gdpr-cookie-open"
       class="ct-ultimate-gdpr-trigger-modal-round"
       style="background-color: #000000;color: #ffffff;
       top: 60px; left:60px;bottom: auto; right: auto;">

		                <span class="fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa-cog" aria-hidden="true"></span>
                <span class="sr-only">Cookie Box Settings</span>
			    </div>
    <div id="ct-ultimate-gdpr-cookie-open"
         class="ct-ultimate-gdpr-trigger-modal-round"
         style="background-color: #000000;color: #ffffff;
	     top: 60px; left:60px;bottom: auto; right: auto;">
		                <span class="fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa fa-cog" aria-hidden="true"></span>
                <span class="sr-only">Cookie Box Settings</span>
			    </div>

<div id="ct-ultimate-gdpr-cookie-modal" class="ct-ultimate-gdpr--Groups-5">

    <!-- Modal content -->
    <div class="ct-ultimate-gdpr-cookie-modal-content ">
		            <div id="ct-ultimate-gdpr-cookie-modal-close"></div>
		        <div id="ct-ultimate-gdpr-cookie-modal-body"
             class="ct-ultimate-gdpr-slider-not-block">

			
			                <div style="color: #797979"> <h2>Privacy settings</h2>
<div class="ct-ultimate-gdpr-cookie-modal-desc">

Decide which cookies you want to allow.

You can change these settings at any time. However, this can result in some functions no longer being available. For information on deleting the cookies, please consult your browser’s help function.

Learn more about the cookies we use.

</div>
<h3>With the slider, you can enable or disable different types of cookies:</h3> </div>

			            <form action="#" id="ct-ultimate-gdpr-cookie-modal-slider-form">
                <div class="ct-ultimate-gdpr-slider"></div>
                <ul class="ct-ultimate-gdpr-cookie-modal-slider">
																                        <li id="ct-ultimate-gdpr-cookie-modal-slider-item-block"
                            class="ct-ultimate-gdpr-cookie-modal-slider-item "
                            data-count="1">
                            <div>
                                <img class="ct-svg"
                                     src="https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/block-all.svg"
                                     alt="Block all">
                            </div>
                            <input type="radio" id="cookie0"
                                   name="radio-group"                                    class="ct-ultimate-gdpr-cookie-modal-slider-radio"
                                   value="1"
                                   data-count="1">
                            <label for="cookie0"
                                   style="color: #595959;">
								Block all                            </label>
                        </li>

					
											                        <li class="ct-ultimate-gdpr-cookie-modal-slider-item ct-ultimate-gdpr-cookie-modal-slider-item--active">
                            <div>
                                <img class="ct-svg"
                                     src="https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/essential.svg"
                                     alt="Essential">
                            </div>
                            <input data-count="2" type="radio" id="cookie1"
                                   name="radio-group" checked                                   class="ct-ultimate-gdpr-cookie-modal-slider-radio"
                                   value="2">
                            <label for="cookie1"
                                   style="color: #595959;">
								Essentials                            </label>
                        </li>

					
											                        <li class="ct-ultimate-gdpr-cookie-modal-slider-item "
                            data-count="3">
                            <div>
                                <img class="ct-svg"
                                     src="https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/functionality.svg"
                                     alt="Functionality">
                            </div>
                            <input data-count="3" type="radio" id="cookie2"
                                   name="radio-group"                                    class="ct-ultimate-gdpr-cookie-modal-slider-radio"
                                   value="3">
                            <label for="cookie2"
                                   style="color: #595959;">
								Functionality                            </label>
                        </li>

					
											                        <li class="ct-ultimate-gdpr-cookie-modal-slider-item "
                            data-count="4">
                            <div>
                                <img class="ct-svg"
                                     src="https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/statistics.svg"
                                     alt="Analytics">
                            </div>
                            <input data-count="4" type="radio" id="cookie3"
                                   name="radio-group"                                    class="ct-ultimate-gdpr-cookie-modal-slider-radio"
                                   value="4">
                            <label for="cookie3"
                                   style="color: #595959;">
								Analytics                            </label>
                        </li>

					
											                        <li class="ct-ultimate-gdpr-cookie-modal-slider-item ">
                            <div>
                                <img class="ct-svg"
                                     src="https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/css/images/targeting.svg"
                                     alt="Advertising">
                            </div>
                            <input data-count="5" type="radio" id="cookie4"
                                   name="radio-group"                                    class="ct-ultimate-gdpr-cookie-modal-slider-radio"
                                   value="5">
                            <label for="cookie4"
                                   style="color: #595959;">
								Advertising                            </label>
                        </li>
										
					
                </ul>

            </form>
			            <div class="ct-ultimate-gdpr-cookie-modal-slider-wrap">
				
                <div class="ct-ultimate-gdpr-cookie-modal-slider-inner-wrap">
                    <div class="ct-ultimate-gdpr-cookie-modal-slider-info cookie1">
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website will</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-able"
                                style="color: #797979;">

								<li>Essential: Remember your cookie permission setting</li><li>Essential: Allow session cookies</li><li>Essential: Gather information you input into a contact forms newsletter and other forms across all pages</li><li>Essential: Keep track of what you input in a shopping cart</li><li>Essential: Authenticate that you are logged into your user account</li><li>Essential: Remember language version you selected</li>
                            </ul>
                        </div>
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website won&#039;t</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-not-able"
                                style="color: #797979;">


								<li>Remember your login details</li><li>Functionality: Remember social media settings</li><li>Functionality: Remember selected region and country</li><li>Analytics: Keep track of your visited pages and interaction taken</li><li>Analytics: Keep track about your location and region based on your IP number</li><li>Analytics: Keep track of the time spent on each page</li><li>Analytics: Increase the data quality of the statistics functions</li><li>Advertising: Tailor information and advertising to your interests based on e.g. the content you have visited before. (Currently we do not use targeting or targeting cookies)</li><li>Advertising: Gather personally identifiable information such as name and location</li>
                            </ul>
                        </div>
                        <div class="ct-clearfix"></div>
                    </div>

                    <div class="ct-ultimate-gdpr-cookie-modal-slider-info cookie2">
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website will</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-able"
                                style="color: #797979;">

								<li>Essential: Remember your cookie permission setting</li><li>Essential: Allow session cookies</li><li>Essential: Gather information you input into a contact forms newsletter and other forms across all pages</li><li>Essential: Keep track of what you input in a shopping cart</li><li>Essential: Authenticate that you are logged into your user account</li><li>Essential: Remember language version you selected</li><li>Functionality: Remember social media settings</li><li>Functionality: Remember selected region and country</li>
                            </ul>
                        </div>
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website won&#039;t</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-not-able"
                                style="color: #797979;">

								<li>Analytics: Keep track of your visited pages and interaction taken</li><li>Analytics: Keep track about your location and region based on your IP number</li><li>Analytics: Keep track of the time spent on each page</li><li>Analytics: Increase the data quality of the statistics functions</li><li>Advertising: Tailor information and advertising to your interests based on e.g. the content you have visited before. (Currently we do not use targeting or targeting cookies)</li><li>Advertising: Gather personally identifiable information such as name and location</li>
                            </ul>
                        </div>
                        <div class="ct-clearfix"></div>
                    </div>

                    <div class="ct-ultimate-gdpr-cookie-modal-slider-info cookie3">
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website will</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-able"
                                style="color: #797979;">

								<li>Essential: Remember your cookie permission setting</li><li>Essential: Allow session cookies</li><li>Essential: Gather information you input into a contact forms newsletter and other forms across all pages</li><li>Essential: Keep track of what you input in a shopping cart</li><li>Essential: Authenticate that you are logged into your user account</li><li>Essential: Remember language version you selected</li><li>Functionality: Remember social media settings</li><li>Functionality: Remember selected region and country</li><li>Analytics: Keep track of your visited pages and interaction taken</li><li>Analytics: Keep track about your location and region based on your IP number</li><li>Analytics: Keep track of the time spent on each page</li><li>Analytics: Increase the data quality of the statistics functions</li>
                            </ul>
                        </div>
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website won&#039;t</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-not-able"
                                style="color: #797979;">

								<li>Advertising: Tailor information and advertising to your interests based on e.g. the content you have visited before. (Currently we do not use targeting or targeting cookies)</li><li>Advertising: Gather personally identifiable information such as name and location</li>
                            </ul>
                        </div>
                        <div class="ct-clearfix"></div>
                    </div>
                    <div class="ct-ultimate-gdpr-cookie-modal-slider-info cookie4">
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website will</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-able"
                                style="color: #797979;">

								<li>Functionality: Remember social media settings</li><li>Functionality: Remember selected region and country</li><li>Analytics: Keep track of your visited pages and interaction taken</li><li>Analytics: Keep track about your location and region based on your IP number</li><li>Analytics: Keep track of the time spent on each page</li><li>Analytics: Increase the data quality of the statistics functions</li><li>Advertising: Tailor information and advertising to your interests based on e.g. the content you have visited before. (Currently we do not use targeting or targeting cookies)</li><li>Advertising: Gather personally identifiable information such as name and location</li>
                            </ul>
                        </div>
                        <div class="ct-ultimate-gdpr-cookie-modal-slider-desc">
                            <h4 style="color: #595959;">This website won&#039;t</h4>
                            <ul class="ct-ultimate-gdpr-cookie-modal-slider-not-able"
                                style="color: #797979;">

								<li>Remember your login details</li>
                            </ul>
                        </div>
                        <div class="ct-clearfix"></div>
                    </div>
                </div>
				            </div>
            <div class="ct-ultimate-gdpr-cookie-modal-btn save">
                <a href="#">Save &amp; Close</a>
            </div>
        </div>
    </div>
</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QMZQC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='ct-ultimate-gdpr-cookie-popup-js-extra'>
/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","readurl":"https:\/\/www.stepforth.com\/privacy-policy\/","readurl_new_tab":"off","consent":"","reload":"","consent_expire_time":"1703062653","consent_time":"1671526653","consent_default_level":"2","consent_accept_level":"5","age_enabled":"5","display_cookie_always":null,"cookie_reset_consent":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/cookie-popup.js?ver=3.9' id='ct-ultimate-gdpr-cookie-popup-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/ct-ultimate-gdpr/assets/js/jquery.base64.min.js?ver=3.9' id='ct-ultimate-gdpr-base64-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/dg-divi-carousel/scripts/swiper.min.js?ver=2.0.26' id='swipe-script-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"754db9abf1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5910a9414b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"32683","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#0060f2","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/js/scripts.min.js?ver=4.19.2' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/js/smoothscroll.js?ver=4.19.2' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.19.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.19.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.19.2' id='easypiechart-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.19.2' id='salvattore-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/dg-divi-carousel/scripts/frontend-bundle.min.js?ver=2.0.26' id='divi-carousel-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/gravitydivi-forms-customizer-module/scripts/frontend-bundle.min.js?ver=2.0.0' id='gravitydivi-forms-customizer-module-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.19.2' id='et-core-common-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.19.2' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.19.2' id='et-builder-modules-script-sticky-js'></script>
</body>
</html>
