<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-CA"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-CA"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-CA"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-CA"> <!--<![endif]--><head> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QMZQC');</script> <!-- End Google Tag Manager --><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.stepforth.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.stepforth.com';var et_post_id='28926';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_f623aca5a8522035417e490fe8341d9a.css" rel="stylesheet" /><title>Marketing a Doctor&#039;s Office: 10 Best Secrets for Success - StepForth Blog</title> <!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Looking to grow your doctor&#039;s office and get more patients? Check out these best medical marketing strategies you can apply to your private practice."/><link rel="canonical" href="https://www.stepforth.com/blog/2019/marketing-doctor-office/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Marketing a Doctor&#039;s Office: 10 Best Secrets for Success - StepForth Blog" /><meta property="og:description" content="Looking to grow your doctor&#039;s office and get more patients? Check out these best medical marketing strategies you can apply to your private practice." /><meta property="og:url" content="https://www.stepforth.com/blog/2019/marketing-doctor-office/" /><meta property="og:site_name" content="StepForth Web Marketing Inc." /><meta property="article:tag" content="doctor office" /><meta property="article:tag" content="healthcare marketing" /><meta property="article:tag" content="medical marketing" /><meta property="article:section" content="Medical marketing" /><meta property="article:published_time" content="2019-07-26T18:48:00+00:00" /><meta property="article:modified_time" content="2019-07-27T06:14:31+00:00" /><meta property="og:updated_time" content="2019-07-27T06:14:31+00:00" /><meta property="og:image" content="https://www.stepforth.com/wp-content/uploads/2019/07/healthcare-marketing-e1564168009641.jpg" /><meta property="og:image:secure_url" content="https://www.stepforth.com/wp-content/uploads/2019/07/healthcare-marketing-e1564168009641.jpg" /><meta property="og:image:width" content="850" /><meta property="og:image:height" content="567" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Looking to grow your doctor&#039;s office and get more patients? Check out these best medical marketing strategies you can apply to your private practice." /><meta name="twitter:title" content="Marketing a Doctor&#039;s Office: 10 Best Secrets for Success - StepForth Blog" /><meta name="twitter:image" content="https://www.stepforth.com/wp-content/uploads/2019/07/healthcare-marketing-e1564168009641.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stepforth.com/#website","url":"https://www.stepforth.com/","name":"StepForth Web Marketing Inc.","potentialAction":{"@type":"SearchAction","target":"https://www.stepforth.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.stepforth.com/blog/2019/marketing-doctor-office/#primaryimage","url":"https://www.stepforth.com/wp-content/uploads/2019/07/healthcare-marketing-e1564168009641.jpg","width":850,"height":567,"caption":"doctor office marketing"},{"@type":"WebPage","@id":"https://www.stepforth.com/blog/2019/marketing-doctor-office/#webpage","url":"https://www.stepforth.com/blog/2019/marketing-doctor-office/","inLanguage":"en-CA","name":"Marketing a Doctor&#039;s Office: 10 Best Secrets for Success - StepForth Blog","isPartOf":{"@id":"https://www.stepforth.com/#website"},"primaryImageOfPage":{"@id":"https://www.stepforth.com/blog/2019/marketing-doctor-office/#primaryimage"},"datePublished":"2019-07-26T18:48:00+00:00","dateModified":"2019-07-27T06:14:31+00:00","author":{"@id":"https://www.stepforth.com/#/schema/person/e264ed719a4326e017fdc93469c10e3c"},"description":"Looking to grow your doctor's office and get more patients? Check out these best medical marketing strategies you can apply to your private practice."},{"@type":["Person"],"@id":"https://www.stepforth.com/#/schema/person/e264ed719a4326e017fdc93469c10e3c","name":"May Anne De Mesa","image":{"@type":"ImageObject","@id":"https://www.stepforth.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e6089540fa8be04758e1143acdbd2b60?s=96&d=mm&r=g","caption":"May Anne De Mesa"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Feed" href="https://www.stepforth.com/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Comments Feed" href="https://www.stepforth.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Marketing a Doctor&#8217;s Office: 10 Best Secrets for Success Comments Feed" href="https://www.stepforth.com/blog/2019/marketing-doctor-office/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stepforth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="StepForth Template v.1.0.0" name="generator"/><link rel='stylesheet' id='dashicons-css'  href='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.2.2#038;subset=vietnamese,latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_service_google_analytics = {"id":"UA-132982-1"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.stepforth.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stepforth.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stepforth.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.stepforth.com/?p=28926' /><link rel="alternate" type="application/json+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2019%2Fmarketing-doctor-office%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2019%2Fmarketing-doctor-office%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com//wp-content/uploads/2015/03/favicon.ico" /><meta name="msvalidate.01" content="BE18A83B3024F2C1045542F1A614DC49"></head><body class="post-template-default single single-post postid-28926 single-format-standard desktop et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QMZQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">1-877-385-5526</span> <a href="mailto:info@stepforth.com"><span id="et-info-email">info@stepforth.com</span></a></div> <!-- #et-info --><div id="et-secondary-menu"></div> <!-- #et-secondary-menu --></div> <!-- .container --></div> <!-- #top-header --><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.stepforth.com/"> <img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/StepForth-logo-2019-whole.jpg" alt="StepForth Web Marketing Inc." id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a><ul class="sub-menu"><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.stepforth.com/6-step-plan/step-1/">Step 1. Competitor Analysis</a></li><li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.stepforth.com/6-step-plan/website-audit/">Step 2. Website Audit</a></li><li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.stepforth.com/6-step-plan/step-3/">Step 3. Web Marketing Review</a></li><li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.stepforth.com/6-step-plan/step-4/">Step 4. Custom Web Strategy</a></li><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.stepforth.com/6-step-plan/step-5/">Step 5. Website Optimization</a></li><li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.stepforth.com/6-step-plan/step-6/">Step 6. Reputation Enhancement</a></li></ul></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://www.stepforth.com/services/consulting-and-research/">Consulting and Research</a></li><li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.stepforth.com/services/search-engine-optimization/">Search Engine Optimization</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444"><a href="https://www.stepforth.com/services/pay-per-click/">Pay Per Click Advertising</a><ul class="sub-menu"><li id="menu-item-7593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7593"><a href="https://www.stepforth.com/services/pay-per-click/ppc-management-of-existing-accounts/">PPC Management of Existing Accounts</a></li></ul></li><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7643"><a href="https://www.stepforth.com/services/web-site-analytics/">Website Analytics</a><ul class="sub-menu"><li id="menu-item-7652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7652"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/">Website Analytics Review</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/web-analytics-solutions/">Web Analytics Solutions</a></li></ul></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.stepforth.com/services/social-media/">Social Media Marketing</a></li><li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.stepforth.com/services/authority-building-and-content-marketing/">Authority Building And Content Marketing</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.stepforth.com/services/competitor-analysis/">Competitor Analysis</a></li><li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.stepforth.com/services/web-site-audit/">Website Audit</a></li><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li></ul></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://www.stepforth.com/about/our-mission/">StepForth’s Values, Mission and Vision</a></li><li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.stepforth.com/about/our-seo-ethics/">Our SEO Ethics</a></li><li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://www.stepforth.com/about/careers/">Careers</a></li><li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.stepforth.com/about/stepforth-team/">StepForth Team</a></li><li id="menu-item-24624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24624"><a href="https://www.stepforth.com/about/seo-101-podcast/">The SEO 101 Podcast</a></li><li id="menu-item-7773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7773"><a href="https://www.stepforth.com/about/resell-web-marketing-services/">Resell Web Marketing Services</a></li></ul></li><li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a><ul class="sub-menu"><li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28578"><a href="https://www.stepforth.com/resources/free-seo-audit/">Free SEO Audit</a></li><li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://www.stepforth.com/resources/web-marketing-knowledgebase/">Web Marketing Knowledgebase</a></li><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.stepforth.com/resources/frequently-asked-questions/">Frequently Asked Questions</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.stepforth.com/resources/server-header-checker-tool/">Server Header Checker Tool</a></li><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li><li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.stepforth.com/resources/glossary-of-web-marketing-terms/">Glossary of Web Marketing Terms</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.stepforth.com/resources/recommended-web-marketing-tools/">Recommended Web Marketing Tools</a></li></ul></li><li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li id="menu-item-28354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div> <!-- #et-top-navigation --></div> <!-- .container --><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.stepforth.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header> <!-- #main-header --><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-28926" class="et_pb_post post-28926 post type-post status-publish format-standard has-post-thumbnail hentry category-medical-marketing tag-doctor-office tag-healthcare-marketing tag-medical-marketing"><div class="et_post_meta_wrapper"><h1 class="entry-title">Marketing a Doctor&#8217;s Office: 10 Best Secrets for Success</h1><p class="post-meta"> by <span class="author vcard"><a href="https://www.stepforth.com/blog/author/mayanne/" title="Posts by May Anne De Mesa" rel="author">May Anne De Mesa</a></span> | <span class="published">Jul 26, 2019</span> | <a href="https://www.stepforth.com/blog/category/medical-marketing/" rel="category tag">Medical marketing</a></p><img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/healthcare-marketing-1080x675.jpg" alt='Marketing a Doctor&#8217;s Office: 10 Best Secrets for Success' width='1080' height='675' /></div> <!-- .et_post_meta_wrapper --><div class="entry-content"><p>What is your best medical marketing strategy for your doctor&#8217;s office?</p><p>As with many other industries, the healthcare sector has seen a lot of significant changes in recent years. Industry trends continue to shift to reflect the changing behaviors of patients and medical professionals alike.</p><p>Gone are the days when doctors would just focus on attending to patients’ needs and health concerns. Today, patients have evolved as savvier healthcare consumers who demand more from their healthcare providers. You cannot expect them to stick around without meeting their needs, such as convenience and easy communication, among others.</p><p>It’s important to run a doctor&#8217;s office or medical spa just like any serious business. Put your customers’ needs first while finding strategic ways to step up your marketing game. Given the competitive state of today’s healthcare industry, sticking to old ways of healthcare marketing is no longer sustainable.</p><p>There are several medical marketing principles that smart healthcare providers apply to their private practices. Check out these 10 actionable medical practice marketing tips:</p><p>&nbsp;</p><h2>#1 Delivering patient-centered care</h2><p>Healthcare is a business, but it doesn’t mean patients’ needs come second to profit. To keep your doctor&#8217;s office thriving, you must prioritize giving patient-centered care before anything else.</p><p>So, what are the usual patient requirements you should seek to address?</p><p>According to a <a href="https://www.salesforce.com/au/blog/2019/04/-how-we-need-to-put-patients-first-when-it-comes-to-healthcare.html">recent Forrester study</a>, “38% of healthcare providers believe patients felt a strong need for quick and convenient service from their healthcare providers as a top priority. And as a second priority, 28% of providers believe patients want timely and ongoing communication regarding their health needs.”</p><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/patient-care-1-e1564166683256.jpg"><img class="aligncenter wp-image-28950 size-full" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/patient-care-1-e1564166683256.jpg" alt="doctor office patient care" width="800" height="570" /></a></p><p>No matter the patient’s stage in their healthcare journey, it’s important for your doctor’s office to offer support in a timely manner. Convenience is a must-have now, especially in this digital age where customers are more empowered to make decisions.</p><p>For instance, patients are no longer confined to traditional ways of receiving healthcare, e.g. waiting for weeks or months for a doctor’s appointment. With just a few clicks on their phone, they can easily find alternative providers that will promptly address their needs.</p><p>To ensure that you stay top-of-mind with your patients, your medical office should be flexible and able to keep up to meet their needs. Taking time to understand their problems and expectations and creating solutions will spell the difference between a regular and an excellent medical practice.</p><p>Why go the extra mile? Medical clinics that put patient care at the center of everything they do eventually enjoy rewards that go beyond financial benefits. These include <a href="https://www.stepforth.com/6-step-plan/step-6/">enhanced brand reputation</a>, long-term doctor-patient relationships, and overall customer satisfaction.</p><p>So if you’re in the healthcare sector, commit to delivering excellent care and success will follow.</p><p>&nbsp;</p><h2>#2 Giving value to your doctor&#8217;s office staff</h2><p>Delivering patient-centered care is vital but impossible to do without competent staff running your doctor’s office.</p><p>Successful businesses are operated by savvy leaders with engaged employees. In running a medical office, you should value not just the patients but also the workers who deal with them on a regular basis.</p><p>Working in the healthcare sector can be challenging and draining especially with the constant demands of consumers. A doctor’s office filled with worn out and grumbling staff leaves a negative impression on both new and existing patients. And any negative patient experience won’t help with your medical marketing efforts at all.</p><p>Therefore, it pays to ensure your team members’ well-being and give them the proper treatment they deserve. Find ways to maximize organizational efficiency while keeping the staff’s morale high.</p><p>Remember that when workers are happy, motivated and inspired, patients naturally feel it. And this positive experience can lead to patient loyalty and referral opportunities.</p><p>So, take care of your doctor’s office staff and they will take better care of your patients, too.</p><p>&nbsp;</p><h2>#3 Creating an optimized and user-friendly website</h2><p>By now you must have set up a website to market your medical practice. After all, healthcare websites are an integral part of marketing for doctors.</p><p>But the question is, how effective is your medical practice website?</p><p>Not all websites are created equal. Just because you built one doesn’t mean new patients will quickly find you or engage your medical services. You have to consider other vital elements such as website design, SEO, mobile friendliness, and a lot more.</p><p>Just like how you exert efforts in promoting a positive environment for your staff and patients, you must invest in creating a great website experience for potential consumers.</p><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/website-design.jpg"><img class="alignright wp-image-28940" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/website-design.jpg" alt="medical website design" width="442" height="341" srcset="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/website-design.jpg 999w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/website-design-300x232.jpg 300w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/website-design-768x593.jpg 768w" sizes="(max-width: 442px) 100vw, 442px" /></a>Here are some ways to do this:</p><p><strong>a.)</strong> <strong>Make your patient portal user-friendly.</strong> It’s not enough to create a patient portal along with your medical practice website. You should design it with your patients in mind.</p><p>Through the patient portal patients can view their medical history, make and check appointment schedules, and engage with your business. But despite the beneficial usage of these portals, studies reveal that “less than 20% of patients on average log in or use them,” according to <a href="https://www.medicaleconomics.com/business/future-patient-portals">Medical Economics</a>.</p><p>So encourage users to access your patient portal by making it not only functional but also more personalized and user-friendly.</p><p><strong>b.) Go for a professional looking layout and design.</strong> Because of its business nature, a medical website must look professional and neat. Yet, be careful not to make it bland or boring or else your site visitors will leave in seconds.</p><p>There are a number of website design principles to consider, such as contrasting color schemes and the placement of design elements. Avoid putting too many elements on your web pages so as not to distract site visitors. Breaking down blocks of content is also ideal for a positive user experience.</p><p><strong>c.) Ensure the web pages load fast.</strong> Both Google and website visitors greatly care about a website’s speed or load time.</p><p>If you don’t want to lose rankings or annoy your site visitors, make sure your medical website loads within a few seconds (ideally 3-5 seconds). To do this, you should learn about the <a href="https://moz.com/learn/seo/page-speed">factors that affect your site speed</a> and use the right tools to improve it.</p><p><strong>d.) Make your website mobile-friendly.</strong> This is a necessity for any kind of site, including a medical practice website. Now that majority of internet users check out websites on their phones, you’ll be missing out by not optimizing yours for mobile.</p><p>If your goal is to attract more patients, then work on the mobile friendliness of your medical marketing website.</p><p><strong>e.) Optimize the website for search engine rankings. </strong>What’s the use of an attractive and fast loading website if it cannot be found online?</p><p>Implementing the right SEO strategies is crucial to make your site competitive and searchable on search engines like Google. Learn more about using SEO for medical marketing below.</p><p>&nbsp;</p><h2>#4 Implementing ethical, white hat SEO strategies</h2><p>Just a quick Google search about the <a href="https://www.searchenginejournal.com/why-seo-is-important-for-business/248101/#close">importance of SEO to businesses</a> will give you countless results.</p><p>For one, search engine optimization is a tested and proven way to boost your website’s online visibility. It allows your doctor&#8217;s office to gain credibility among your existing patients as well as to attract more leads.</p><p>SEO is a great factor in enhancing your branding, which is an important goal of your medical marketing efforts. With a positive brand image, your medical practice stays top-of-mind with your consumers and gets you a step ahead of your local competitors.</p><p>So it’s essential to build a healthcare website that is optimized for top rankings on search engines, e.g., Google, Bing and Yahoo. But take note, not all SEO techniques are recommended to apply especially onto a professional medical website like yours.</p><p>This is where the difference between white hat SEO and black hat SEO comes in. You want your website to be found easily by current and potential patients through SEO, but not at the cost of getting penalized by Google over the long term.</p><p>Here are some examples of <a href="https://backlinko.com/white-hat-seo">white hat SEO techniques</a> you can implement for medical marketing: <a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/seo-e1564158597290.jpg"><img class="wp-image-28941 alignright" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/seo-300x300.jpg" alt="seo for medical marketing" width="294" height="293" /></a></p><ul><li>Keyword research and analysis</li><li>Link building and guest posting</li><li>Internal linking</li><li>Publishing relevant, valuable and in-depth content</li><li>Optimizing parts of web pages such as page title, subheadings, etc.</li><li>Optimizing images with alt tags</li><li>Technical SEO</li></ul><p>SEO is a vast field that it’s not possible to cover most of the details here. What’s important is that you understand the basics of SEO and what it can do for your medical practice.</p><p>Then you can simply delegate the trickier aspects of SEO to a professional SEO and digital marketing company. It’s always worth it to build a long-term SEO strategy for your medical business with the guidance of <a href="https://www.stepforth.com/services/search-engine-optimization/seo-specialists-for-hire/">veteran SEO specialists</a>.</p><p>By working with an <a href="https://www.stepforth.com/about/our-seo-ethics/">ethical SEO service provider</a>, you don’t only save time, but you can also save yourself from huge problems down the road.</p><p>&nbsp;</p><h2>#5 Leveraging local SEO for your doctor&#8217;s office</h2><p>Organic SEO shouldn’t be your only strategy when you want to outrank other healthcare providers in your local area. Instead, you must understand how local SEO works and learn effective ways to boost your rankings in local search engine results.</p><p>Why the need for <a href="https://www.stepforth.com/resources/local-seo-guide/">local search engine optimization</a>?</p><p>It’s because local SEO offers an excellent opportunity to enhance your web presence and increase your bottom line. By having your doctor&#8217;s office listing appear on top of the local search results, you will attract more patients in your target area, resulting in increased revenue.</p><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/dental-clinic-local-seo.jpg"><img class="wp-image-28942 aligncenter" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/dental-clinic-local-seo.jpg" alt="doctor's office local seo" width="750" height="695" srcset="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/dental-clinic-local-seo.jpg 1006w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/dental-clinic-local-seo-300x278.jpg 300w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/dental-clinic-local-seo-768x712.jpg 768w" sizes="(max-width: 750px) 100vw, 750px" /></a></p><p>For businesses that have physical addresses, it’s even more important to gain greater online exposure through local SEO. Make sure your business appears on the first page of search results when a user makes a localized search (e.g. “dental clinics near me” or “dental services Victoria BC).</p><p>Also, unlike organic SEO that mostly revolves around a website, local SEO can make a business rank even without a website.</p><p>This means if you’re <a href="https://first.dentist/local-search-for-dentists/">operating a dental clinic</a> or another private medical practice, you can get your business listed on local business directories (e.g. Google My Business) with or without a website.</p><p>The bottom line is, local SEO gives you a competitive advantage over other healthcare providers in your city or locality. You want to get your brand in front of your target market regardless of where and how they search.</p><p>Successful doctor’s offices and medical spas know that implementing the right local SEO strategies can be time-consuming but worth every effort. Apart from generating leads, gaining success in local SEO can help your medical practice garner customer reviews and increase brand authority.</p><p>&nbsp;</p><h2>#6 Increasing social media presence</h2><p>Another key to running a successful doctor’s office is the strategic use of social media.</p><p>Using social media in healthcare is not a new concept. If anything, private practice businesses that don’t utilize social media are likely to get left behind. This is because social media is now considered a normal part of everyday life.</p><p>Many of today’s adults use social networks in finding and sharing health information. And it’s not just millennials. A <a href="https://www.jmir.org/2015/3/e70/">2015 study</a> revealed that almost 90% of older social media users utilize popular sites like Facebook and Twitter to seek and share health information.</p><p>Given its clear benefits in healthcare, social media offers great business opportunities for doctors. Social media marketing is an effective way to gain credibility, build customer loyalty, attract new patients, and increase revenue.</p><p>Here are some ways your medical practice can use social media for branding and business growth:</p><ul><li>Create blogs, videos, infographics that provide health information to the general public</li><li>Monitor discussions in your target communities on issues surrounding your medical field</li><li>Identify misinformation and disseminate pertinent information</li><li>Engage with other health professionals by commenting on social posts</li><li>Engage with followers and existing and potential patients</li></ul><p>Is it worth it for busy doctors to market themselves on social? Here’s what Dr. Tyeese L. Gaines, a physician and member of the <a href="https://www.ama-assn.org/practice-management/career-development/5-reasons-why-physicians-should-use-social-media">American Medical Association</a>, has to say:</p><p><em>“I know some physicians think they can get through their whole career and not deal with social media. And I don’t think it’s mandatory to be on social media to take care of patients. But it’s such an opportunity to broaden your reach as a physician.</em></p><p><em>&#8220;We have so much knowledge after going through our training. Why limit it to the 40 patients you see a day when you could be reaching thousands of patients a day on social media?”</em></p><p>&nbsp;</p><h2>#7 Promoting patient reviews for your doctor&#8217;s office</h2><p>Feedback in the form of patient reviews is crucial for private practice businesses. Successful medical offices know how to leverage feedback to modify their systems and improve services.</p><p>There are a few ways through which you can solicit feedback from your patients. For instance, in every patient visit you can ask them to fill out a form or a simple survey rating their experience. Review the data regularly and implement changes based on the overall feedback as needed.</p><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/online-reviews.jpg"><img class="aligncenter wp-image-28943" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/online-reviews.jpg" alt="doctor's office patient reviews" width="720" height="586" srcset="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/online-reviews.jpg 986w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/online-reviews-300x244.jpg 300w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/online-reviews-768x625.jpg 768w" sizes="(max-width: 720px) 100vw, 720px" /></a><br /> Also, it would benefit you greatly to regularly check out online reviews about your private practice. Whether or not you encourage patients to leave reviews on your business listing or social pages doesn’t matter. Patients are now more empowered to leave honest feedback on their doctors and healthcare providers, so it’s in your best interest to be proactive about them.</p><p>Why should you care about internet reviews?</p><p>Based on data obtained through its surveys, <a href="https://www.softwareadvice.com/resources/how-patients-use-online-reviews/">Software Advice</a> found that the number of people who check out online review sites to find a doctor continues to grow. This means private practices that don’t grow their online presence “could be missing out on hundreds of new patients each year.”</p><p>Positive online reviews matter a lot for doctors and their businesses. But it doesn’t mean you should disregard negative reviews. In their latest findings, Software Advice wrote:</p><p><em>“Seventy percent of respondents feel it’s ‘very’ or ‘moderately important’ for providers to respond publicly to online reviews, so addressing complaints head-on (without violating</em><a href="https://first.dentist/services/faqs/"><em> HIPAA laws</em></a><em>) is a smart strategy.” </em>(<a href="https://vsee.com/blog/hipaa-canada-health-information-privacy/">PIPEDA in Canada</a>)</p><p>Learn more about dealing with negative reviews <a href="https://first.dentist/handle-negative-customer-reviews-dental-practices/">here</a>.</p><p>&nbsp;</p><h2>#8 Incorporating chatbots and automation</h2><p>More and more businesses are incorporating chatbots into their digital marketing strategy. This isn’t surprising given the rapid changes in the digital landscape driven by a shift in customer behavior and preferences.</p><p>Unfortunately, the healthcare industry is making a slow progress in terms of automation. Medical practices that know how to leverage this marketing trend are expected to get ahead of the competition and effectively boost patient retention rates.</p><p>How do chatbots impact your medical practice business? <a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chatbots-1-e1564160441733.jpg"><img class="alignleft wp-image-28945" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/chatbots-1-e1564160429712-274x300.jpg" alt="chatbots for healthcare marketing" width="259" height="284" /></a></p><p>Chatbots and automation tools offer ways for you to communicate with customers quickly and in a more personalized way. It’s not always possible to cater to patients’ questions and concerns on a regular basis. Yet you cannot afford to ignore them or keep them waiting for long either, lest they find other providers that will address their needs.</p><p>In such cases, you can utilize chatbots for Facebook Messenger or on your business website. Automation allows you to provide great value to existing and potential patients by accommodating their concerns 24/7.</p><p>Whether patients want to schedule appointments, need expert opinion on their health issues, or are asking about your other services, chatbots can help you engage with them in a personal and timely manner. This translates to a positive customer experience which will further boost your brand reputation.</p><p>&nbsp;</p><h2>#9 Marketing your doctor&#8217;s office through paid advertising</h2><p>Smart doctors know how to strategically use paid ads in marketing their private practice.</p><p>Compared to other digital marketing strategies for doctors, paid advertising is not the go-to option among many healthcare providers. This is understandable as paid ads like PPC and Facebook ads are generally expensive.</p><p>But depending on your marketing goals, targeted online advertising makes for a valuable investment for your doctor office both in the short term and the long term.</p><p>Below are two popular examples of paid advertising:</p><h4>Facebook ads</h4><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1.jpg"><img class="alignleft wp-image-28948" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1.jpg" alt="facebook ads" width="448" height="312" srcset="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1.jpg 1327w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1-300x209.jpg 300w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1-768x535.jpg 768w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1-1024x713.jpg 1024w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Facebook-ads-1-1080x752.jpg 1080w" sizes="(max-width: 448px) 100vw, 448px" /></a>In previous years, business pages enjoyed high engagement and organic reach on Facebook without having to pay. But since 2018 the platform has made it difficult for companies and service providers to reach their target audience. This has resulted in an increased usage of Facebook ads.</p><p>Many businesses today run Facebook ads for a reason. Facebook remains to be the most popular social network today, with 2 billion active users monthly. This means the social network is still a promising platform for businesses to find their target market.</p><p>In your case, running Facebook ads offers an effective way for you to boost your social media presence, grow your followers, and reach more potential patients. You can use Facebook insights to learn more about your audience and modify strategies to better meet your marketing goals.</p><h4>PPC ads</h4><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/PPC-ads-e1564165891463.jpg"><img class="size-full wp-image-28949 alignleft" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/PPC-ads-e1564165891463.jpg" alt="PPC ads strategy" width="445" height="340" /></a><a href="https://www.stepforth.com/services/pay-per-click/">Pay per click advertising</a> has been around for many years, way before Facebook ads became popular. You will find it a cost-effective marketing strategy if used wisely. After all, you don’t want to be spending a lot of dollars without understanding how PPC works.</p><p>Through this paid advertising, you can effectively drive traffic to your website. It’s similar to how organic SEO works. You get your medical business in front of your target audience, increasing brand awareness and visibility. You can achieve a great ROI with a successful campaign.</p><p>Running PPC campaigns isn’t rocket science, but there are a number of things to consider. For example, you should know which keywords to use and how to run ads on different platforms like Google, Bing and social networks to ensure you get an ROI.</p><p>For this marketing strategy for your medical practice, it is recommended to work with PPC specialists who know the ins and outs of web marketing. From keyword research to monitoring results, professional PPC marketers will help ease the process and help you get the most out of your pay per click campaigns.</p><p>&nbsp;</p><h2>#10 Building authority with content marketing</h2><p>Content marketing is another great marketing strategy that physicians and private clinics can utilize. Not just in the healthcare industry, but many businesses find that the best way to establish brand authority is by creating and sharing valuable content for their target market.</p><p>Interestingly, while content marketing has been a widely used strategy for many modern businesses, it’s not the same case for most healthcare practices today.</p><p><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/medical-content-marketing-e1564161668101.jpg"><img class="alignnone wp-image-28946 size-full" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/medical-content-marketing-e1564161668101.jpg" alt="doctor office content marketing" width="800" height="573" /></a></p><p>On the other hand, private medical firms that already employ the right content marketing techniques should have seen more success in terms of patient retention and sales than their competitors.</p><p>Remember that medical content marketing is not about just about quantity but quality. Health information is among the widely searched items by online users, but a lot of existing medical content can do more harm than good.</p><p>In fact, the search giant Google penalized a lot of healthcare websites in the latter part of 2018 for having less reliable content. The company updated its algorithm in a way that it now focuses on a website’s level of expertise, authority and trustworthiness (E.A.T).</p><p>This means you need to ensure every piece of medical content you publish contributes to improving your website’s hypothetical E.A.T. score.</p><p>What makes <a href="https://blog.evisit.com/why-content-marketing-is-crucial-for-medical-practices">content marketing important to medical practices</a>? Here’s some useful stats from a Pew Research Center study:</p><ul><li>72% of internet users search for health info online</li><li>35% of American adults look up medical conditions online</li><li>77% of internet health searches begin at a search engine like Google</li></ul><p>With an <a href="https://www.stepforth.com/services/authority-building-and-content-marketing/">effective content marketing strategy</a>, you can reach your target patients while building your authority as a thought leader in your medical field. At the same time, you will gain the favor of Google and other search engines and achieve better rankings.</p><p>&nbsp;</p><h3>Conclusion</h3><p>Marketing your doctor&#8217;s office through digital marketing can prove to be challenging and time-consuming. Yet, it’s the only way to keep your private practice thriving amid the ever-increasing competition in your field.</p><p>Therefore, take time to develop your digital marketing strategy and seek expert web marketers that will help you execute your plan.</p><p><em>Need help with online marketing for your private practice? Feel free to reach out to our team to discuss your marketing goals. From SEO and PPC to content marketing, StepForth Web Marketing will strive to meet your specific needs.</em></p><p><em><a href="https://www.stepforth.com/home/contact-us/">Give us a call</a> or <a href="https://www.stepforth.com/request-a-free-consultation/">request for a one-time consultation</a> with our CEO, Ross Dunn.</em></p></div> <!-- .entry-content --><div class="et_post_meta_wrapper"></div> <!-- .et_post_meta_wrapper --></article> <!-- .et_pb_post --></div> <!-- #left-area --><div id="sidebar"><div id="search-4" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div> <!-- end .et_pb_widget --><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.stepforth.com/blog/2019/marketing-doctor-office/">Marketing a Doctor&#8217;s Office: 10 Best Secrets for Success</a></li><li> <a href="https://www.stepforth.com/blog/2019/seo-101-episode-359/">SEO 101 Episode 359: Google My Business Suspensions and Q&#038;A Issues, Mueller Files, and Questions Answered</a></li><li> <a href="https://www.stepforth.com/blog/2019/facebook-marketing-strategy/">6 Ways to Develop Your Facebook Marketing Strategy in 2019</a></li><li> <a href="https://www.stepforth.com/blog/2019/seo-101-episode-358/">SEO 101 Episode 358: Google Shocks No One, Google Search Console Updates, Wayback Machine News and Questions from Listeners</a></li><li> <a href="https://www.stepforth.com/blog/2019/social-media-strategy-for-brand/">How to Create a Social Media Strategy for Your Brand</a></li></ul></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-116"><a href="https://www.stepforth.com/blog/category/charity-2/">Charity</a></li><li class="cat-item cat-item-472"><a href="https://www.stepforth.com/blog/category/content-marketing/">Content Marketing</a></li><li class="cat-item cat-item-12"><a href="https://www.stepforth.com/blog/category/featured/">Featured</a></li><li class="cat-item cat-item-14"><a href="https://www.stepforth.com/blog/category/links/">Links</a></li><li class="cat-item cat-item-457"><a href="https://www.stepforth.com/blog/category/local-seo/">Local SEO</a></li><li class="cat-item cat-item-493"><a href="https://www.stepforth.com/blog/category/medical-marketing/">Medical marketing</a></li><li class="cat-item cat-item-456"><a href="https://www.stepforth.com/blog/category/mobile/">Mobile</a></li><li class="cat-item cat-item-117"><a href="https://www.stepforth.com/blog/category/press-releases/">Press Releases</a></li><li class="cat-item cat-item-6"><a href="https://www.stepforth.com/blog/category/search/">Search</a></li><li class="cat-item cat-item-481"><a href="https://www.stepforth.com/blog/category/seo/">SEO</a></li><li class="cat-item cat-item-150"><a href="https://www.stepforth.com/blog/category/seo-101-podcast/">SEO Podcast</a></li><li class="cat-item cat-item-7"><a href="https://www.stepforth.com/blog/category/social/">Social</a></li><li class="cat-item cat-item-479"><a href="https://www.stepforth.com/blog/category/social-media/">social media</a></li><li class="cat-item cat-item-8"><a href="https://www.stepforth.com/blog/category/tips/">Tips</a></li><li class="cat-item cat-item-77"><a href="https://www.stepforth.com/blog/category/tools/">Tools</a></li><li class="cat-item cat-item-1"><a href="https://www.stepforth.com/blog/category/uncategorized/">Uncategorised</a></li><li class="cat-item cat-item-474"><a href="https://www.stepforth.com/blog/category/web-design/">Web design</a></li><li class="cat-item cat-item-13"><a href="https://www.stepforth.com/blog/category/website-analytics/">Website Analytics</a></li></ul></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.stepforth.com/blog/2019/07/'> July 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/06/'> June 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/05/'> May 2019 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2019/04/'> April 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/03/'> March 2019 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2019/02/'> February 2019 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2019/01/'> January 2019 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/12/'> December 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/11/'> November 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/10/'> October 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/08/'> August 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/07/'> July 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/06/'> June 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/05/'> May 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/04/'> April 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/02/'> February 2018 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2018/01/'> January 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/12/'> December 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/10/'> October 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/09/'> September 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/08/'> August 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/07/'> July 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/06/'> June 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/05/'> May 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/04/'> April 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/03/'> March 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/02/'> February 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/01/'> January 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/12/'> December 2016 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2016/11/'> November 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/10/'> October 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/09/'> September 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/08/'> August 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/07/'> July 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/06/'> June 2016 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2016/05/'> May 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/04/'> April 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/03/'> March 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/02/'> February 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/01/'> January 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/12/'> December 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/11/'> November 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/10/'> October 2015 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2015/09/'> September 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/08/'> August 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/07/'> July 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/06/'> June 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/05/'> May 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/04/'> April 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/03/'> March 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/02/'> February 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/01/'> January 2015 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2014/12/'> December 2014 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2014/11/'> November 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/10/'> October 2014 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2014/09/'> September 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/08/'> August 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/07/'> July 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/06/'> June 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/05/'> May 2014 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2014/04/'> April 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/03/'> March 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/02/'> February 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/01/'> January 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/12/'> December 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/11/'> November 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/10/'> October 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2013/09/'> September 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/08/'> August 2013 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2013/07/'> July 2013 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2013/06/'> June 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/02/'> February 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/01/'> January 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2012/12/'> December 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/11/'> November 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/10/'> October 2012 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2012/09/'> September 2012 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2012/08/'> August 2012 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2012/07/'> July 2012 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2012/06/'> June 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/04/'> April 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/03/'> March 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/01/'> January 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2011/12/'> December 2011 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2011/11/'> November 2011 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2011/10/'> October 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/09/'> September 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/08/'> August 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/07/'> July 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/06/'> June 2011 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2011/05/'> May 2011 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2011/04/'> April 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/02/'> February 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/01/'> January 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/12/'> December 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/11/'> November 2010 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/10/'> October 2010 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2010/09/'> September 2010 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2010/08/'> August 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/07/'> July 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/06/'> June 2010 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/04/'> April 2010 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2010/03/'> March 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/02/'> February 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/01/'> January 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2009/12/'> December 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/11/'> November 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/10/'> October 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/09/'> September 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/08/'> August 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/07/'> July 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/06/'> June 2009 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2009/05/'> May 2009 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2009/04/'> April 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/03/'> March 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/02/'> February 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/01/'> January 2009 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2008/12/'> December 2008 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2008/11/'> November 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/10/'> October 2008 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2008/09/'> September 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2008/08/'> August 2008 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2008/07/'> July 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/06/'> June 2008 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2008/05/'> May 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/04/'> April 2008 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2008/03/'> March 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/02/'> February 2008 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2008/01/'> January 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/12/'> December 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/11/'> November 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/10/'> October 2007 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2007/09/'> September 2007 &nbsp;(13)</option><option value='https://www.stepforth.com/blog/2007/08/'> August 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/07/'> July 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/06/'> June 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/05/'> May 2007 &nbsp;(35)</option><option value='https://www.stepforth.com/blog/2007/04/'> April 2007 &nbsp;(29)</option><option value='https://www.stepforth.com/blog/2007/03/'> March 2007 &nbsp;(25)</option><option value='https://www.stepforth.com/blog/2007/02/'> February 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/01/'> January 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2006/12/'> December 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/11/'> November 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/10/'> October 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/09/'> September 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/08/'> August 2006 &nbsp;(20)</option><option value='https://www.stepforth.com/blog/2006/07/'> July 2006 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2006/06/'> June 2006 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2006/05/'> May 2006 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2006/04/'> April 2006 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2006/03/'> March 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/02/'> February 2006 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2006/01/'> January 2006 &nbsp;(27)</option><option value='https://www.stepforth.com/blog/2005/12/'> December 2005 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2005/11/'> November 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/10/'> October 2005 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2005/09/'> September 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/08/'> August 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/07/'> July 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/06/'> June 2005 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2005/05/'> May 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/04/'> April 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/03/'> March 2005 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2005/02/'> February 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/01/'> January 2005 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/12/'> December 2004 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2004/11/'> November 2004 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2004/10/'> October 2004 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2004/09/'> September 2004 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2004/08/'> August 2004 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2004/07/'> July 2004 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2004/06/'> June 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/05/'> May 2004 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2004/04/'> April 2004 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/03/'> March 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/02/'> February 2004 &nbsp;(28)</option><option value='https://www.stepforth.com/blog/2004/01/'> January 2004 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2003/12/'> December 2003 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2003/11/'> November 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/10/'> October 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/09/'> September 2003 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2003/08/'> August 2003 &nbsp;(10)</option> </select> <script type='text/javascript'>/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div> <!-- end .et_pb_widget --></div> <!-- end #sidebar --></div> <!-- #content-area --></div> <!-- .container --></div> <!-- #main-content --> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="et-footer-nav"><div class="container"><ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></div></div> <!-- #et-footer-nav --><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/stepforth" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/stepforth" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://www.stepforth.com/feed/" class="icon"> <span>RSS</span> </a></li></ul><div id="footer-info"itemscope itemtype="http://schema.org/Organization"> <a href="http://www.stepforth.com" itemprop="name" itemprop="url">StepForth Web Marketing Inc.</a> <a itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" target="_blank" href="https://www.google.com/maps/place/StepForth+Web+Marketing+Inc./@48.4265459,-123.3668105,16z/data=!4m5!3m4!1s0x0:0x82e15717ae005293!8m2!3d48.426617!4d-123.366793?hl=en-US"><span itemprop="streetAddress">612 Yates St</span>, <span itemprop="addressLocality">Victoria</span> <span itemprop="addressRegion">BC</span>, <span itemprop="addressCountry">Canada</span>, <span itemprop="postalCode">V8W 1K9</span>&nbsp;(Map)</a>,&nbsp;&nbsp;<a href="http://www.stepforth.com/privacy-policy/" >Privacy Policy</a></div></div> <!-- .container --></div></footer> <!-- #main-footer --></div> <!-- #et-main-area --></div> <!-- #page-container --> <script>jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});</script> <script type="text/javascript"></script> <script type='application/ld+json'>{
  "@context": "http://www.schema.org",
  "@type": "LocalBusiness",
  "name": "StepForth Web Marketing",
  "url": "https://www.stepforth.com/",
  "founder": "Ross Dunn",
  "foundingDate": "1997",
  "foundingLocation": "Victoria BC",
  "logo": "https://stepforth.wpengine.com/wp-content/uploads/2015/05/just-stepforth.png",
  "image": "https://www.stepforth.com/wp-content/uploads/2015/06/MLambe_June15_505lowresC.jpg",
  "description": "Ethical website marketing services by renowned veteran marketers for small and medium-sized businesses - Since 1997",
  "email": "info@stepforth.com",
  "telephone": "+1-250-385-1190",
  "faxNumber": "+1-888-415-8276",
  "priceRange": "$$",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "612 Yates St",
    "addressLocality": "Victoria",
    "addressRegion": "BC",
    "postalCode": "V8W 1K9",
    "addressCountry": "Canada"
  },
    "sameAs" : [
      "https://www.facebook.com/stepforth",
      "https://www.linkedin.com/in/websitemarketer",
      "https://www.flickr.com/photos/stepforth",
      "https://www.youtube.com/user/stepforth",
      "https://plus.google.com/+Stepforth",
      "https://itunes.apple.com/us/podcast/seo-101-on-webmasterradio-fm/id280183060?mt=2",
      "https://webmasterradio.fm/shows/seo-101/",
      "https://twitter.com/stepforth"
  ],
  "geo": {
    "@type": "GeoCoordinates",
    "latitude": "48.4266204",
    "longitude": "-123.3689815"
  },
  "hasMap": "https://goo.gl/maps/vAdjh8EshAp",
  "openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
  "contactPoint": {
    "@type": "ContactPoint",
    "contactOption": "TollFree",
    "contactType": "Customer Service",
    "telephone": "+1-877-385-5526"
  }
}</script><script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","readurl":"https:\/\/www.stepforth.com\/privacy-policy\/","readurl_new_tab":"off","consent":"","reload":"","consent_expire_time":"1595852825","consent_time":"1564316825","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/www.stepforth.com\/","ajax_url":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","nonce":"bf8cba87a5"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"62b7aa8d1b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3e010ef48f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"28926","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */</script> <!-- Start of HubSpot Embed Code --> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3332355.js"></script> <!-- End of HubSpot Embed Code --> <!-- AddThis Tag --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f106e644df3b4ae"></script> <script type="text/javascript" defer src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_2037b0f996592aa2634ca43ac5486576.js"></script></body></html>