<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-CA" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-CA" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QMZQC');</script> <!-- End Google Tag Manager --><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.stepforth.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.stepforth.com';var et_post_id='28596';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_ac40bc8c575c359e03d48cac146b0242.css" rel="stylesheet" /><title>How to make most of social media with only a few minutes a day. - StepForth Web Marketing Inc.</title> <!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.stepforth.com/blog/2018/how-to-make-most-of-social-media-with-only-a-few-minutes-a-day/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to make most of social media with only a few minutes a day. - StepForth Web Marketing Inc." /><meta property="og:description" content="&nbsp; How much time do you think about growing your social media following? Chances are you think about it often. When running your business, social media is often too far down your to-do list that you never get an opportunity to work on it. This article offers 5 easy tips to focus your efforts on &hellip;" /><meta property="og:url" content="https://www.stepforth.com/blog/2018/how-to-make-most-of-social-media-with-only-a-few-minutes-a-day/" /><meta property="og:site_name" content="StepForth Web Marketing Inc." /><meta property="article:tag" content="social media strategy" /><meta property="article:section" content="Social" /><meta property="article:published_time" content="2018-12-19T19:05:17+00:00" /><meta property="og:image" content="https://www.stepforth.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png" /><meta property="og:image:secure_url" content="https://www.stepforth.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="&nbsp; How much time do you think about growing your social media following? Chances are you think about it often. When running your business, social media is often too far down your to-do list that you never get an opportunity to work on it. This article offers 5 easy tips to focus your efforts on [&hellip;]" /><meta name="twitter:title" content="How to make most of social media with only a few minutes a day. - StepForth Web Marketing Inc." /><meta name="twitter:image" content="https://www.stepforth.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Feed" href="https://www.stepforth.com/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Comments Feed" href="https://www.stepforth.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; How to make most of social media with only a few minutes a day. Comments Feed" href="https://www.stepforth.com/blog/2018/how-to-make-most-of-social-media-with-only-a-few-minutes-a-day/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stepforth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="StepForth Template v.1.0.0" name="generator"/><link rel='stylesheet' id='dashicons-css'  href='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.9.9#038;subset=vietnamese,latin,latin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_service_google_analytics = {"id":"UA-132982-1"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.stepforth.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stepforth.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stepforth.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.stepforth.com/?p=28596' /><link rel="alternate" type="application/json+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2018%2Fhow-to-make-most-of-social-media-with-only-a-few-minutes-a-day%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2018%2Fhow-to-make-most-of-social-media-with-only-a-few-minutes-a-day%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com//wp-content/uploads/2015/03/favicon.ico" /><meta name="msvalidate.01" content="BE18A83B3024F2C1045542F1A614DC49" /></head><body class="post-template-default single single-post postid-28596 single-format-standard desktop et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QMZQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">1-877-385-5526</span> <a href="mailto:info@stepforth.com"><span id="et-info-email">info@stepforth.com</span></a></div> <!-- #et-info --><div id="et-secondary-menu"></div> <!-- #et-secondary-menu --></div> <!-- .container --></div> <!-- #top-header --><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.stepforth.com/"> <img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/StepForth-logo-2019-whole.jpg" alt="StepForth Web Marketing Inc." id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a><ul class="sub-menu"><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.stepforth.com/6-step-plan/step-1/">Step 1. Competitor Analysis</a></li><li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.stepforth.com/6-step-plan/website-audit/">Step 2. Website Audit</a></li><li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.stepforth.com/6-step-plan/step-3/">Step 3. Web Marketing Review</a></li><li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.stepforth.com/6-step-plan/step-4/">Step 4. Custom Web Strategy</a></li><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.stepforth.com/6-step-plan/step-5/">Step 5. Website Optimization</a></li><li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.stepforth.com/6-step-plan/step-6/">Step 6. Reputation Enhancement</a></li></ul></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://www.stepforth.com/services/consulting-and-research/">Consulting and Research</a></li><li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.stepforth.com/services/search-engine-optimization/">Search Engine Optimization</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444"><a href="https://www.stepforth.com/services/pay-per-click/">Pay Per Click Advertising</a><ul class="sub-menu"><li id="menu-item-7593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7593"><a href="https://www.stepforth.com/services/pay-per-click/ppc-management-of-existing-accounts/">PPC Management of Existing Accounts</a></li></ul></li><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7643"><a href="https://www.stepforth.com/services/web-site-analytics/">Website Analytics</a><ul class="sub-menu"><li id="menu-item-7652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7652"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/">Website Analytics Review</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/web-analytics-solutions/">Web Analytics Solutions</a></li></ul></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.stepforth.com/services/social-media/">Social Media Marketing</a></li><li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.stepforth.com/services/authority-building-and-content-marketing/">Authority Building And Content Marketing</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.stepforth.com/services/competitor-analysis/">Competitor Analysis</a></li><li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.stepforth.com/services/web-site-audit/">Website Audit</a></li><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li></ul></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://www.stepforth.com/about/our-mission/">StepForth’s Values, Mission and Vision</a></li><li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.stepforth.com/about/our-seo-ethics/">Our SEO Ethics</a></li><li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://www.stepforth.com/about/careers/">Careers</a></li><li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.stepforth.com/about/stepforth-team/">StepForth Team</a></li><li id="menu-item-24624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24624"><a href="https://www.stepforth.com/about/seo-101-podcast/">The SEO 101 Podcast</a></li><li id="menu-item-7773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7773"><a href="https://www.stepforth.com/about/resell-web-marketing-services/">Resell Web Marketing Services</a></li></ul></li><li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a><ul class="sub-menu"><li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28578"><a href="https://www.stepforth.com/resources/free-seo-audit/">Free SEO Audit</a></li><li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://www.stepforth.com/resources/web-marketing-knowledgebase/">Web Marketing Knowledgebase</a></li><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.stepforth.com/resources/frequently-asked-questions/">Frequently Asked Questions</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.stepforth.com/resources/server-header-checker-tool/">Server Header Checker Tool</a></li><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li><li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.stepforth.com/resources/glossary-of-web-marketing-terms/">Glossary of Web Marketing Terms</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.stepforth.com/resources/recommended-web-marketing-tools/">Recommended Web Marketing Tools</a></li></ul></li><li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li id="menu-item-28354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div> <!-- #et-top-navigation --></div> <!-- .container --><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.stepforth.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header> <!-- #main-header --><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-28596" class="et_pb_post post-28596 post type-post status-publish format-standard hentry category-social category-tips tag-social-media-strategy"><div class="et_post_meta_wrapper"><h1 class="entry-title">How to make most of social media with only a few minutes a day.</h1><p class="post-meta"> by <span class="author vcard"><a href="https://www.stepforth.com/blog/author/chanelle/" title="Posts by Chanelle Bertelsen" rel="author">Chanelle Bertelsen</a></span> | <span class="published">Dec 19, 2018</span> | <a href="https://www.stepforth.com/blog/category/social/" rel="category tag">Social</a>, <a href="https://www.stepforth.com/blog/category/tips/" rel="category tag">Tips</a></p></div> <!-- .et_post_meta_wrapper --><div class="entry-content"><p><span style="font-weight: 400;"><a href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png"><img class="alignnone size-full wp-image-28599" src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png" alt="" width="5030" height="2321" srcset="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash.png 5030w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash-300x138.png 300w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash-768x354.png 768w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash-1024x473.png 1024w, https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/nordwood-themes-359015-unsplash-1080x498.png 1080w" sizes="(max-width: 5030px) 100vw, 5030px" /></a></span></p><p>&nbsp;</p><p><span style="font-weight: 400;">How much time do you think about growing your social media following? Chances are you think about it often. When running your business, social media is often too far down your to-do list that you never get an opportunity to work on it. This article offers 5 easy tips to focus your efforts on social media. </span></p><p><span style="font-weight: 400;">While building a personal brand or business, social media can be an excellent way to jump-start engagement, however, if not done properly or ethically is can lead you down some rabbit holes. With only so many hours in a day, you have to make it count. </span></p><p><span style="font-weight: 400;">To cut to the chase, here are several points that will help you focus your time and efforts and spend less time online and more time creating content or working with customers.</span></p><p><span style="font-weight: 400;"><br /> </span><strong>1.The audit</strong></p><p><span style="font-weight: 400;">You should have a social media presence but that doesn’t mean you need to be on every platform. When building your social media strategy it is best to start with an audit ‘<a href="https://www.stepforth.com/blog/2018/stepforths-15-minute-social-media-audit/">click here</a>’ to start StepForth’s social media audit. A social media audit will help you understand where your highest engagement comes from on social media, which platforms you can ditch, and catch any incongruencies.</span></p><p>&nbsp;</p><p><strong>2. Understanding the platforms you should be on</strong></p><p><span style="font-weight: 400;">It’s safe to say, there are many social media platforms out there but, being active on every single one isn’t always beneficial. When building a social media strategy, it’s best to review your audit outlining all the social platforms you are active on, which ones have the highest engagement, which ones have room for the most potential growth, and which ones your audience is on. Next, take a look at other businesses or brands that are offering similar services to you. Through competitive research, assess which platforms they are on and if they have high engagement on those platforms.</span></p><p><span style="font-weight: 400;"><br /> </span><span style="font-weight: 400;"><br /> </span><strong>3. Developing a strategy </strong></p><p><span style="font-weight: 400;">Once you have compiled all your research pick 2-3 platforms that you will commit to. You now know your brand’s/company’s social media positioning. Remember each platform can serve a different purpose.  Facebook can be used to share company hours, promotions, and interesting articles, Instagram can be used to leverage articles, share behind the scenes, and awesome imagery for example. Break down what information is shared where &#8211;  this will become your strategy.</span></p><p>&nbsp;</p><p><strong>4. Schedule posts ahead of time</strong></p><p><span style="font-weight: 400;">To bring your strategy into fruition you need to further dissect the content that you will be posting. Create a ‘stockpile’ of potential sharable content for each platform. To make sure all shareable content is on brand check out our branding article ‘<a href="https://www.stepforth.com/blog/2018/the-subtle-art-of-branding/">here</a>’. It is very important to plan your content ahead of time and include all elements of your post, for example, include all hashtags, tags, mentions, imagery, links and anything else in your posting strategy.  The goal is to have your content sequenced by platform, with all posting material so all you have to post.</span></p><p><span style="font-weight: 400;">Note: If you to create your own imagery check out creative platforms like <a href="https://www.canva.com/">Canva</a> or Photoshop. For free stock-imagery check out <a href="https://unsplash.com/">Unsplash</a>.</span></p><p>&nbsp;</p><p><strong>5. Share other people’s content</strong></p><p><span style="font-weight: 400;">The point of social media boils down to the 3U’s, creating unique content, sharing unique content, and sharing other peoples unique content (ex. articles or credited reposts). Share with your followers&#8217; high-quality work and support your community!</span></p><p>&nbsp;</p><p><span style="font-weight: 400;">In all you might be investing more time in the beginning to create your strategy but rest assured if you follow your plan, your daily commitment will be more target, refined and time effective.</span></p></div> <!-- .entry-content --><div class="et_post_meta_wrapper"></div> <!-- .et_post_meta_wrapper --></article> <!-- .et_pb_post --></div> <!-- #left-area --><div id="sidebar"><div id="search-4" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div> <!-- end .et_pb_widget --><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.stepforth.com/blog/2018/how-to-make-most-of-social-media-with-only-a-few-minutes-a-day/">How to make most of social media with only a few minutes a day.</a></li><li> <a href="https://www.stepforth.com/blog/2018/the-subtle-art-of-branding/">The Subtle Art of Branding</a></li><li> <a href="https://www.stepforth.com/blog/2018/a-single-snapshot-what-you-should-know-about-gdpr/">A Single Snapshot: What You Should Know About GDPR</a></li><li> <a href="https://www.stepforth.com/blog/2018/pinterest-for-business/">4 Steps to Leveraging Pinterest for Business</a></li><li> <a href="https://www.stepforth.com/blog/2018/why-should-you-blog/">Why Should You Blog?</a></li></ul></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-116"><a href="https://www.stepforth.com/blog/category/charity-2/" >Charity</a></li><li class="cat-item cat-item-12"><a href="https://www.stepforth.com/blog/category/featured/" >Featured</a></li><li class="cat-item cat-item-14"><a href="https://www.stepforth.com/blog/category/links/" >Links</a></li><li class="cat-item cat-item-457"><a href="https://www.stepforth.com/blog/category/local-seo/" >Local SEO</a></li><li class="cat-item cat-item-456"><a href="https://www.stepforth.com/blog/category/mobile/" >Mobile</a></li><li class="cat-item cat-item-117"><a href="https://www.stepforth.com/blog/category/press-releases/" >Press Releases</a></li><li class="cat-item cat-item-6"><a href="https://www.stepforth.com/blog/category/search/" >Search</a></li><li class="cat-item cat-item-150"><a href="https://www.stepforth.com/blog/category/seo-101-podcast/" >SEO Podcast</a></li><li class="cat-item cat-item-7"><a href="https://www.stepforth.com/blog/category/social/" >Social</a></li><li class="cat-item cat-item-8"><a href="https://www.stepforth.com/blog/category/tips/" >Tips</a></li><li class="cat-item cat-item-77"><a href="https://www.stepforth.com/blog/category/tools/" >Tools</a></li><li class="cat-item cat-item-1"><a href="https://www.stepforth.com/blog/category/uncategorized/" >Uncategorised</a></li><li class="cat-item cat-item-13"><a href="https://www.stepforth.com/blog/category/website-analytics/" >Website Analytics</a></li></ul></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='https://www.stepforth.com/blog/2018/12/'> December 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/11/'> November 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/10/'> October 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/08/'> August 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/07/'> July 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/06/'> June 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/05/'> May 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/04/'> April 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/02/'> February 2018 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2018/01/'> January 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/12/'> December 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/10/'> October 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/09/'> September 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/08/'> August 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/07/'> July 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/06/'> June 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/05/'> May 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/04/'> April 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/03/'> March 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/02/'> February 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/01/'> January 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/12/'> December 2016 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2016/11/'> November 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/10/'> October 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/09/'> September 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/08/'> August 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/07/'> July 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/06/'> June 2016 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2016/05/'> May 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/04/'> April 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/03/'> March 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/02/'> February 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/01/'> January 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/12/'> December 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/11/'> November 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/10/'> October 2015 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2015/09/'> September 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/08/'> August 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/07/'> July 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/06/'> June 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/05/'> May 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/04/'> April 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/03/'> March 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/02/'> February 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/01/'> January 2015 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2014/12/'> December 2014 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2014/11/'> November 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/10/'> October 2014 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2014/09/'> September 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/08/'> August 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/07/'> July 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/06/'> June 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/05/'> May 2014 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2014/04/'> April 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/03/'> March 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/02/'> February 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/01/'> January 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/12/'> December 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/11/'> November 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/10/'> October 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2013/09/'> September 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/08/'> August 2013 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2013/07/'> July 2013 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2013/06/'> June 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/02/'> February 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/01/'> January 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2012/12/'> December 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/11/'> November 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/10/'> October 2012 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2012/09/'> September 2012 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2012/08/'> August 2012 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2012/07/'> July 2012 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2012/06/'> June 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/04/'> April 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/03/'> March 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/01/'> January 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2011/12/'> December 2011 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2011/11/'> November 2011 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2011/10/'> October 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/09/'> September 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/08/'> August 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/07/'> July 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/06/'> June 2011 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2011/05/'> May 2011 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2011/04/'> April 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/02/'> February 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/01/'> January 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/12/'> December 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/11/'> November 2010 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/10/'> October 2010 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2010/09/'> September 2010 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2010/08/'> August 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/07/'> July 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/06/'> June 2010 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/04/'> April 2010 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2010/03/'> March 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/02/'> February 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/01/'> January 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2009/12/'> December 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/11/'> November 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/10/'> October 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/09/'> September 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/08/'> August 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/07/'> July 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/06/'> June 2009 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2009/05/'> May 2009 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2009/04/'> April 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/03/'> March 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/02/'> February 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/01/'> January 2009 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2008/12/'> December 2008 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2008/11/'> November 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/10/'> October 2008 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2008/09/'> September 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2008/08/'> August 2008 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2008/07/'> July 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/06/'> June 2008 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2008/05/'> May 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/04/'> April 2008 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2008/03/'> March 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/02/'> February 2008 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2008/01/'> January 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/12/'> December 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/11/'> November 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/10/'> October 2007 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2007/09/'> September 2007 &nbsp;(13)</option><option value='https://www.stepforth.com/blog/2007/08/'> August 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/07/'> July 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/06/'> June 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/05/'> May 2007 &nbsp;(35)</option><option value='https://www.stepforth.com/blog/2007/04/'> April 2007 &nbsp;(29)</option><option value='https://www.stepforth.com/blog/2007/03/'> March 2007 &nbsp;(25)</option><option value='https://www.stepforth.com/blog/2007/02/'> February 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/01/'> January 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2006/12/'> December 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/11/'> November 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/10/'> October 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/09/'> September 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/08/'> August 2006 &nbsp;(20)</option><option value='https://www.stepforth.com/blog/2006/07/'> July 2006 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2006/06/'> June 2006 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2006/05/'> May 2006 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2006/04/'> April 2006 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2006/03/'> March 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/02/'> February 2006 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2006/01/'> January 2006 &nbsp;(27)</option><option value='https://www.stepforth.com/blog/2005/12/'> December 2005 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2005/11/'> November 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/10/'> October 2005 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2005/09/'> September 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/08/'> August 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/07/'> July 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/06/'> June 2005 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2005/05/'> May 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/04/'> April 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/03/'> March 2005 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2005/02/'> February 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/01/'> January 2005 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/12/'> December 2004 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2004/11/'> November 2004 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2004/10/'> October 2004 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2004/09/'> September 2004 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2004/08/'> August 2004 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2004/07/'> July 2004 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2004/06/'> June 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/05/'> May 2004 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2004/04/'> April 2004 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/03/'> March 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/02/'> February 2004 &nbsp;(28)</option><option value='https://www.stepforth.com/blog/2004/01/'> January 2004 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2003/12/'> December 2003 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2003/11/'> November 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/10/'> October 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/09/'> September 2003 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2003/08/'> August 2003 &nbsp;(10)</option> </select></div> <!-- end .et_pb_widget --></div> <!-- end #sidebar --></div> <!-- #content-area --></div> <!-- .container --></div> <!-- #main-content --><footer id="main-footer"><div id="et-footer-nav"><div class="container"><ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></div></div> <!-- #et-footer-nav --><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/stepforth" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/stepforth" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-google-plus"> <a href="https://plus.google.com/+Stepforth" class="icon"> <span>Google</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://www.stepforth.com/feed/" class="icon"> <span>RSS</span> </a></li></ul><div id="footer-info"itemscope itemtype="http://schema.org/Organization"> <a href="http://www.stepforth.com" itemprop="name" itemprop="url">StepForth Web Marketing Inc.</a> <a itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" target="_blank" href="https://plus.google.com/116607523277718416695/"><span itemprop="streetAddress">612 Yates St</span>, <span itemprop="addressLocality">Victoria</span> <span itemprop="addressRegion">BC</span>, <span itemprop="addressCountry">Canada</span>, <span itemprop="postalCode">V8W 1K9</span>&nbsp;(Map)</a>,&nbsp;&nbsp;<a href="http://www.stepforth.com/privacy-policy/" >Privacy Policy</a></div></div> <!-- .container --></div></footer> <!-- #main-footer --></div> <!-- #et-main-area --></div> <!-- #page-container --> <script>function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}</script><script>if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}</script> <script type="text/javascript"></script> <!--Start of Novocall App Script--> <script type='text/javascript'>(function(){var d=document,h=d.getElementsByTagName('head')[0],s= d.createElement('script');s.type='text/javascript';s.async=!0; s.src='https://call.novocall.co/v1/widgets?id=SThKWduMteg'; h.appendChild(s)}())</script> <!--End of Novocall App Script--><div id="ct-ultimate-gdpr-cookie-popup" class="
 ct-ultimate-gdpr-cookie-popup-button-rounded"  style="background-color: #b2cee4;
 color: #ffffff;
 bottom: 60px; left: 60px; "><div id="ct-ultimate-gdpr-cookie-content"> <strong>This website uses cookies</strong> To make this site work properly, we sometimes place small data files called cookies on your device. You consent to our cookies if you continue to use our website.</div><div id="ct-ultimate-gdpr-cookie-accept"
 style="border-color: #ffffff;
 background-color: #ff4f4f;
 color: #ffffff;"> Accept</div><div id="ct-ultimate-gdpr-cookie-read-more"
 style="border-color: #ffffff;
 background-color: #ff4f4f;
 color: #ffffff;"> Read more</div><div class="clearfix"></div></div> <script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","readurl":"https:\/\/www.stepforth.com\/privacy-policy\/","consent":"","reload":"","consent_expire_time":"1576882093","consent_time":"1545346093","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/www.stepforth.com\/","ajax_url":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","nonce":"8ed936d282"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"793e02135a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e79a8099da","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"28596","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */</script> <!-- Start of HubSpot Embed Code --> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3332355.js"></script> <!-- End of HubSpot Embed Code --> <script type="text/javascript" defer src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_64a763506a7e390bdadc5471165d6226.js"></script></body></html>