<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-CA"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-CA"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-CA"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-CA"> <!--<![endif]--><head> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5QMZQC');</script> <!-- End Google Tag Manager --><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.stepforth.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ --><link media="all" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_329d43fd0886261fdd6550d815543dbb.css" rel="stylesheet" /><title>BC Business Creates COVID-19 Websites to Make a Difference - StepForth Web Marketing Inc.</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BC Business Creates COVID-19 Websites to Make a Difference" /><meta property="og:description" content="A BC website marketing company created two COVID-19 websites to support British Columbians throughout the pandemic." /><meta property="og:url" content="https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/" /><meta property="og:site_name" content="StepForth Web Marketing Inc." /><meta property="article:published_time" content="2020-05-02T04:05:35+00:00" /><meta property="article:modified_time" content="2020-05-05T18:12:08+00:00" /><meta property="og:image" content="https://www.stepforth.com/wp-content/uploads/2020/05/The-COVID-19-pandemic-has-been-a-soul-wringing-experience-for-many-around-the-world-and-to-some-extent-that-has-included-me..png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="639" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="BC Business Creates COVID-19 Websites to Make a Difference" /><meta name="twitter:description" content="A BC website marketing company created two COVID-19 websites to support British Columbians throughout the pandemic." /><meta name="twitter:image" content="https://www.stepforth.com/wp-content/uploads/2020/05/Untitled-design-5.png" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stepforth.com/#website","url":"https://www.stepforth.com/","name":"StepForth Web Marketing Inc.","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.stepforth.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"WebPage","@id":"https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/#webpage","url":"https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/","name":"BC Business Creates COVID-19 Websites to Make a Difference - StepForth Web Marketing Inc.","isPartOf":{"@id":"https://www.stepforth.com/#website"},"datePublished":"2020-05-02T04:05:35+00:00","dateModified":"2020-05-05T18:12:08+00:00","author":{"@id":"https://www.stepforth.com/#/schema/person/20a631fa1c2a8b5f644bc7e19f1c6f79"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/"]}]},{"@type":["Person"],"@id":"https://www.stepforth.com/#/schema/person/20a631fa1c2a8b5f644bc7e19f1c6f79","name":"rossdunn","image":{"@type":"ImageObject","@id":"https://www.stepforth.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/9a7fef376860c9684b7e27d342294d74?s=96&d=mm&r=g","caption":"rossdunn"}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Feed" href="https://www.stepforth.com/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Comments Feed" href="https://www.stepforth.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; BC Business Creates COVID-19 Websites to Make a Difference Comments Feed" href="https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stepforth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="StepForth Template v.1.0.0" name="generator"/><link rel='stylesheet' id='dashicons-css'  href='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CNunito%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.1#038;subset=latin-ext,latin,vietnamese,cyrillic,cyrillic-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_service_google_analytics = {"id":"UA-132982-1"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"covid_19_support_resources_stepforth"}};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.stepforth.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stepforth.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stepforth.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.stepforth.com/?p=29821' /><link rel="alternate" type="application/json+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2020%2Fcovid-19-support-resources-stepforth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2020%2Fcovid-19-support-resources-stepforth%2F&#038;format=xml" /><link rel="preload" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/favicon.ico" /><meta name="msvalidate.01" content="BE18A83B3024F2C1045542F1A614DC49"></head><body class="post-template-default single single-post postid-29821 single-format-standard dbdb_divi_2_4_up desktop et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QMZQC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><div id="page-container"><div id="top-header"><div class="container clearfix"><div id="et-info"> <span id="et-info-phone">1-877-385-5526</span> <a href="mailto:info@stepforth.com"><span id="et-info-email">info@stepforth.com</span></a></div> <!-- #et-info --><div id="et-secondary-menu"></div> <!-- #et-secondary-menu --></div> <!-- .container --></div> <!-- #top-header --><header id="main-header" data-height-onload="66"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.stepforth.com/"> <img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/StepForth-logo-2019-whole.jpg" alt="StepForth Web Marketing Inc." id="logo" data-height-percentage="54" /> </a></div><div id="et-top-navigation" data-height="66" data-fixed-height="40"><nav id="top-menu-nav"><ul id="top-menu" class="nav"><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a><ul class="sub-menu"><li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.stepforth.com/6-step-plan/step-1/">Step 1. Competitor Analysis</a></li><li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.stepforth.com/6-step-plan/website-audit/">Step 2. Website Audit</a></li><li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.stepforth.com/6-step-plan/step-3/">Step 3. Web Marketing Review</a></li><li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.stepforth.com/6-step-plan/step-4/">Step 4. Custom Web Strategy</a></li><li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.stepforth.com/6-step-plan/step-5/">Step 5. Website Optimization</a></li><li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.stepforth.com/6-step-plan/step-6/">Step 6. Reputation Enhancement</a></li></ul></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://www.stepforth.com/services/consulting-and-research/">Consulting and Research</a></li><li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.stepforth.com/services/search-engine-optimization/">Search Engine Optimization</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444"><a href="https://www.stepforth.com/services/pay-per-click/">Pay Per Click Advertising</a><ul class="sub-menu"><li id="menu-item-7593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7593"><a href="https://www.stepforth.com/services/pay-per-click/ppc-management-of-existing-accounts/">PPC Management of Existing Accounts</a></li></ul></li><li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7643"><a href="https://www.stepforth.com/services/web-site-analytics/">Website Analytics</a><ul class="sub-menu"><li id="menu-item-7652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7652"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/">Website Analytics Review</a></li><li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/web-analytics-solutions/">Web Analytics Solutions</a></li></ul></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.stepforth.com/services/social-media/">Social Media Marketing</a></li><li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.stepforth.com/services/authority-building-and-content-marketing/">Authority Building And Content Marketing</a></li><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.stepforth.com/services/competitor-analysis/">Competitor Analysis</a></li><li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.stepforth.com/services/web-site-audit/">Website Audit</a></li><li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li></ul></li><li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a><ul class="sub-menu"><li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://www.stepforth.com/about/our-mission/">StepForth’s Values, Mission and Vision</a></li><li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.stepforth.com/about/our-seo-ethics/">Our SEO Ethics</a></li><li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://www.stepforth.com/about/careers/">Careers</a></li><li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.stepforth.com/about/stepforth-team/">StepForth Team</a></li><li id="menu-item-24624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24624"><a href="https://www.stepforth.com/about/seo-101-podcast/">The SEO 101 Podcast</a></li><li id="menu-item-7773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7773"><a href="https://www.stepforth.com/about/resell-web-marketing-services/">Resell Web Marketing Services</a></li></ul></li><li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a><ul class="sub-menu"><li id="menu-item-28578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28578"><a href="https://www.stepforth.com/resources/free-seo-audit/">Free SEO Audit</a></li><li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://www.stepforth.com/resources/web-marketing-knowledgebase/">Web Marketing Knowledgebase</a></li><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.stepforth.com/resources/frequently-asked-questions/">Frequently Asked Questions</a></li><li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.stepforth.com/resources/server-header-checker-tool/">Server Header Checker Tool</a></li><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li><li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.stepforth.com/resources/glossary-of-web-marketing-terms/">Glossary of Web Marketing Terms</a></li><li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.stepforth.com/resources/recommended-web-marketing-tools/">Recommended Web Marketing Tools</a></li></ul></li><li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li id="menu-item-28354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></nav><div id="et_top_search"> <span id="et_search_icon"></span></div><div id="et_mobile_nav_menu"><div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div> <!-- #et-top-navigation --></div> <!-- .container --><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.stepforth.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header> <!-- #main-header --><div id="et-main-area"><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-29821" class="et_pb_post post-29821 post type-post status-publish format-standard hentry category-charity-2 category-featured category-press-releases"><div class="et_post_meta_wrapper"><h1 class="entry-title">BC Business Creates COVID-19 Websites to Make a Difference</h1><p class="post-meta"> by <span class="author vcard"><a href="https://www.stepforth.com/blog/author/rossdunn/" title="Posts by rossdunn" rel="author">rossdunn</a></span> | <span class="published">May 1, 2020</span> | <a href="https://www.stepforth.com/blog/category/charity-2/" rel="category tag">Charity</a>, <a href="https://www.stepforth.com/blog/category/featured/" rel="category tag">Featured</a>, <a href="https://www.stepforth.com/blog/category/press-releases/" rel="category tag">Press Releases</a></p></div> <!-- .et_post_meta_wrapper --><div class="entry-content"><div id="et-boc" class="et-boc"><div class="et-l et-l--post"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" ><div class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>The COVID-19 pandemic has been a soul-wringing experience for many around the world and to some extent, that has included me. You see, my wife works on the front-lines in our local Jubilee Hospital Intensive Care Unit (ICU) and I&#8217;ve been privy to just how terrifying it is for those nurses working with this highly infectious disease. For that reason and the virus&#8217;s potential to disrupt all aspects of life as we know it, I became a bit obsessed with the data and I decided to put that to work for others, which, coupled with my fear for my family&#8217;s health, manifested into a couple of websites I think are worthy of sharing. My hope, our hope at StepForth, is that these sites make a difference in the fight to live safely during this life-altering pandemic.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_3_5 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Website 1) COVID19Now.com</h2><p>I live in beautiful British Columbia, Canada, and I wanted a resource that covered COVID-19 cases in my Province, my nation, and the United States. From that need was born a website that was truly a joy to create. <a href="https://covid19now.com" target="_blank" rel="noopener noreferrer">COVID19now.com</a> is chock-full of some of the data you have seen in other places, but also unique tips for <a href="https://covid19now.com/learning-fun-for-kids/" target="_blank" rel="noopener noreferrer">keeping your kid&#8217;s busy while at home</a>, a page devoted to <a href="https://covid19now.com/educational/covid-19-explained/" target="_blank" rel="noopener noreferrer">COVID-19 education</a>, and even a &#8220;<a href="https://covid19now.com/feel-good-news/" target="_blank" rel="noopener noreferrer">Lift Your Spirits</a>&#8221; section that provided some smiles for those who needed it (a pale contribution compared to the awesome <a href="https://www.youtube.com/channel/UCOe_y6KKvS3PdIfb9q9pGug">Some Good News</a> that came later).</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_0"> <a href="https://covid19now.com" target="_blank"><span class="et_pb_image_wrap "><img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/covid19now-logo-300x139.png" alt="" title="" /></span></a></div></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_4_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p><span id="more-29821"></span>The majority of the data on the site is as live as possible owing to amazing API feeds from official providers like the CDC (drawn from various regions) and a popular aggregate feed provided by John Hopkins University. A fairly unique aspect of the website are the charts and tables that are interactive and often allow downloading the raw data for ease of personal use. This includes data I have been manually accruing on a daily basis using data not available via API.</p><p>All-in-all, we&#8217;re pleased this site has become a well-trafficked site and we hope it continues to grow while it serves the purpose of keeping the public informed and educated.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_3_5 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Website 2) COVID19Therapy.ca</h2><p>One of our long-time clients is a psychotherapist and after seeing COVID19now.com Dr. Corrinne Allyson asked me if I would be willing to join forces on a project. Her idea was to create a website devoted to supporting front-line health care workers in British Columbia by connecting them with registered therapist volunteers offering pro-bono services. With my personal tie-in to this crisis, I couldn&#8217;t say no and later, <a href="https://covid19therapy.ca" target="_blank" rel="noopener noreferrer"><strong>COVID19Therapy.ca</strong></a> was created.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_image et_pb_image_1"> <a href="https://covid19therapy.ca" target="_blank"><span class="et_pb_image_wrap "><img src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/c19-therapy-logo-300x114-1.png" alt="" title="" /></span></a></div></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4"><div class="et_pb_column et_pb_column_4_4 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p>Utilizing more hours than I care to count (it was far more difficult than we had expected) StepForth&#8217;s team built the website and background programming using a mixture of Gravity Forms, PHP programming, and some helpful smaller plugins. That work, along with immense help from our co-founder, Dr. Corrinne Allyson, volunteers and <a href="https://covid19therapy.ca/about/" target="_blank" rel="noopener noreferrer">amazing sponsors</a>, COVID19Therapy.ca was launched on April 27th. The site now has over 100 registered therapists from British Columbia prepared to offer free support to front-line health care workers. The only thing that will make us prouder will be to see how many health care workers are helped.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_5"><div class="et_pb_column et_pb_column_4_4 et_pb_column_7  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Wishing Everyone the Best</h2><p>I and the staff at StepForth hope you come through this pandemic physically unscathed. I won&#8217;t even bother to hope you missed the emotional and mental punishment; I&#8217;m not sure any of us have avoided that. That being said, some of you live in places that are going to be opening businesses sooner than later in an understandable effort to revive our economies and lives. Indeed, I hope that will be the same for my family, my business, and friends.</p><p>With that, I pray we mindfully leave our homes to begin our &#8216;new normal&#8217; as though a barely discriminate hunter is still on the loose&#8230; because there is no doubt it is. If we don&#8217;t take it seriously, it will catch enough of us unaware that we&#8217;ll all end up back, mandatorily, behind closed doors.</p><p>And I say HELL NO to that!</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></div><!-- .et-l --></div><!-- #et-boc --></div> <!-- .entry-content --><div class="et_post_meta_wrapper"></div> <!-- .et_post_meta_wrapper --></article> <!-- .et_pb_post --></div> <!-- #left-area --><div id="sidebar"><div id="search-4" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div> <!-- end .et_pb_widget --><div id="recent-posts-2" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.stepforth.com/blog/2020/seo-101-episode-381-bad-advice-javascript-donts-and-common-issues-found-during-seo-audits/">SEO 101 Episode 381: Bad Advice, JavaScript Don’ts, and Common Issues Found During SEO Audits</a></li><li> <a href="https://www.stepforth.com/blog/2020/seo-101-episode-380-more-conferences-go-online-eat-not-a-ranking-factor-the-importance-of-calls-to-action-and-seo-questions-answered/">SEO 101 Episode 380: More Conferences Go Online, EAT Not a Ranking Factor, The Importance of Calls to Action, and SEO Questions Answered</a></li><li> <a href="https://www.stepforth.com/blog/2020/covid-19-support-resources-stepforth/" aria-current="page">BC Business Creates COVID-19 Websites to Make a Difference</a></li><li> <a href="https://www.stepforth.com/blog/2020/covid-19-innovative-ways-businesses-are-staying-afloat/">COVID-19: Innovative Ways Businesses Are Staying Afloat</a></li><li> <a href="https://www.stepforth.com/blog/2020/seo-101-episode-379-pandemic-web-survival-tips-general-seo-news-and-questions-answered/">SEO 101 Episode 379: Pandemic Web Survival Tips, General SEO News and Questions Answered</a></li></ul></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-116"><a href="https://www.stepforth.com/blog/category/charity-2/">Charity</a></li><li class="cat-item cat-item-472"><a href="https://www.stepforth.com/blog/category/content-marketing/">Content Marketing</a></li><li class="cat-item cat-item-12"><a href="https://www.stepforth.com/blog/category/featured/">Featured</a></li><li class="cat-item cat-item-504"><a href="https://www.stepforth.com/blog/category/google-ads/">Google Ads</a></li><li class="cat-item cat-item-14"><a href="https://www.stepforth.com/blog/category/links/">Links</a></li><li class="cat-item cat-item-457"><a href="https://www.stepforth.com/blog/category/local-seo/">Local SEO</a></li><li class="cat-item cat-item-493"><a href="https://www.stepforth.com/blog/category/medical-marketing/">Medical marketing</a></li><li class="cat-item cat-item-456"><a href="https://www.stepforth.com/blog/category/mobile/">Mobile</a></li><li class="cat-item cat-item-117"><a href="https://www.stepforth.com/blog/category/press-releases/">Press Releases</a></li><li class="cat-item cat-item-6"><a href="https://www.stepforth.com/blog/category/search/">Search</a></li><li class="cat-item cat-item-481"><a href="https://www.stepforth.com/blog/category/seo/">SEO</a></li><li class="cat-item cat-item-150"><a href="https://www.stepforth.com/blog/category/seo-101-podcast/">SEO Podcast</a></li><li class="cat-item cat-item-7"><a href="https://www.stepforth.com/blog/category/social/">Social</a></li><li class="cat-item cat-item-479"><a href="https://www.stepforth.com/blog/category/social-media/">social media</a></li><li class="cat-item cat-item-509"><a href="https://www.stepforth.com/blog/category/ssl/">SSL</a></li><li class="cat-item cat-item-8"><a href="https://www.stepforth.com/blog/category/tips/">Tips</a></li><li class="cat-item cat-item-77"><a href="https://www.stepforth.com/blog/category/tools/">Tools</a></li><li class="cat-item cat-item-1"><a href="https://www.stepforth.com/blog/category/uncategorized/">Uncategorised</a></li><li class="cat-item cat-item-474"><a href="https://www.stepforth.com/blog/category/web-design/">Web design</a></li><li class="cat-item cat-item-13"><a href="https://www.stepforth.com/blog/category/website-analytics/">Website Analytics</a></li></ul></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.stepforth.com/blog/2020/05/'> May 2020 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2020/04/'> April 2020 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2020/03/'> March 2020 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2020/02/'> February 2020 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2020/01/'> January 2020 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2019/12/'> December 2019 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2019/11/'> November 2019 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2019/10/'> October 2019 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2019/09/'> September 2019 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2019/08/'> August 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/07/'> July 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/06/'> June 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/05/'> May 2019 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2019/04/'> April 2019 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2019/03/'> March 2019 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2019/02/'> February 2019 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2019/01/'> January 2019 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/12/'> December 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/11/'> November 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/10/'> October 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/08/'> August 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/07/'> July 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2018/06/'> June 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/05/'> May 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/04/'> April 2018 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2018/02/'> February 2018 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2018/01/'> January 2018 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/12/'> December 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/10/'> October 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/09/'> September 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/08/'> August 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/07/'> July 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/06/'> June 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/05/'> May 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2017/04/'> April 2017 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2017/03/'> March 2017 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2017/02/'> February 2017 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2017/01/'> January 2017 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/12/'> December 2016 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2016/11/'> November 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/10/'> October 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/09/'> September 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/08/'> August 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/07/'> July 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/06/'> June 2016 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2016/05/'> May 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2016/04/'> April 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/03/'> March 2016 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2016/02/'> February 2016 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2016/01/'> January 2016 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/12/'> December 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/11/'> November 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/10/'> October 2015 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2015/09/'> September 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/08/'> August 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/07/'> July 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/06/'> June 2015 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2015/05/'> May 2015 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2015/04/'> April 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/03/'> March 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/02/'> February 2015 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2015/01/'> January 2015 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2014/12/'> December 2014 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2014/11/'> November 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/10/'> October 2014 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2014/09/'> September 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/08/'> August 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/07/'> July 2014 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2014/06/'> June 2014 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2014/05/'> May 2014 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2014/04/'> April 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/03/'> March 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/02/'> February 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2014/01/'> January 2014 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/12/'> December 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/11/'> November 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/10/'> October 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2013/09/'> September 2013 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2013/08/'> August 2013 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2013/07/'> July 2013 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2013/06/'> June 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/02/'> February 2013 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2013/01/'> January 2013 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2012/12/'> December 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/11/'> November 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/10/'> October 2012 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2012/09/'> September 2012 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2012/08/'> August 2012 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2012/07/'> July 2012 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2012/06/'> June 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/04/'> April 2012 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2012/03/'> March 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2012/01/'> January 2012 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2011/12/'> December 2011 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2011/11/'> November 2011 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2011/10/'> October 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/09/'> September 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/08/'> August 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/07/'> July 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/06/'> June 2011 &nbsp;(9)</option><option value='https://www.stepforth.com/blog/2011/05/'> May 2011 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2011/04/'> April 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/02/'> February 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2011/01/'> January 2011 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/12/'> December 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/11/'> November 2010 &nbsp;(4)</option><option value='https://www.stepforth.com/blog/2010/10/'> October 2010 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2010/09/'> September 2010 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2010/08/'> August 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/07/'> July 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/06/'> June 2010 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2010/05/'> May 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/04/'> April 2010 &nbsp;(7)</option><option value='https://www.stepforth.com/blog/2010/03/'> March 2010 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2010/02/'> February 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2010/01/'> January 2010 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2009/12/'> December 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/11/'> November 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/10/'> October 2009 &nbsp;(5)</option><option value='https://www.stepforth.com/blog/2009/09/'> September 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/08/'> August 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/07/'> July 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/06/'> June 2009 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2009/05/'> May 2009 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2009/04/'> April 2009 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2009/03/'> March 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/02/'> February 2009 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2009/01/'> January 2009 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2008/12/'> December 2008 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2008/11/'> November 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/10/'> October 2008 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2008/09/'> September 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2008/08/'> August 2008 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2008/07/'> July 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/06/'> June 2008 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2008/05/'> May 2008 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2008/04/'> April 2008 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2008/03/'> March 2008 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2008/02/'> February 2008 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2008/01/'> January 2008 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/12/'> December 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/11/'> November 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/10/'> October 2007 &nbsp;(23)</option><option value='https://www.stepforth.com/blog/2007/09/'> September 2007 &nbsp;(13)</option><option value='https://www.stepforth.com/blog/2007/08/'> August 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/07/'> July 2007 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2007/06/'> June 2007 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2007/05/'> May 2007 &nbsp;(35)</option><option value='https://www.stepforth.com/blog/2007/04/'> April 2007 &nbsp;(29)</option><option value='https://www.stepforth.com/blog/2007/03/'> March 2007 &nbsp;(25)</option><option value='https://www.stepforth.com/blog/2007/02/'> February 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2007/01/'> January 2007 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2006/12/'> December 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/11/'> November 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/10/'> October 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/09/'> September 2006 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2006/08/'> August 2006 &nbsp;(20)</option><option value='https://www.stepforth.com/blog/2006/07/'> July 2006 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2006/06/'> June 2006 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2006/05/'> May 2006 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2006/04/'> April 2006 &nbsp;(12)</option><option value='https://www.stepforth.com/blog/2006/03/'> March 2006 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2006/02/'> February 2006 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2006/01/'> January 2006 &nbsp;(27)</option><option value='https://www.stepforth.com/blog/2005/12/'> December 2005 &nbsp;(14)</option><option value='https://www.stepforth.com/blog/2005/11/'> November 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/10/'> October 2005 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2005/09/'> September 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/08/'> August 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/07/'> July 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/06/'> June 2005 &nbsp;(18)</option><option value='https://www.stepforth.com/blog/2005/05/'> May 2005 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2005/04/'> April 2005 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2005/03/'> March 2005 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2005/02/'> February 2005 &nbsp;(19)</option><option value='https://www.stepforth.com/blog/2005/01/'> January 2005 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/12/'> December 2004 &nbsp;(8)</option><option value='https://www.stepforth.com/blog/2004/11/'> November 2004 &nbsp;(3)</option><option value='https://www.stepforth.com/blog/2004/10/'> October 2004 &nbsp;(6)</option><option value='https://www.stepforth.com/blog/2004/09/'> September 2004 &nbsp;(1)</option><option value='https://www.stepforth.com/blog/2004/08/'> August 2004 &nbsp;(11)</option><option value='https://www.stepforth.com/blog/2004/07/'> July 2004 &nbsp;(2)</option><option value='https://www.stepforth.com/blog/2004/06/'> June 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/05/'> May 2004 &nbsp;(16)</option><option value='https://www.stepforth.com/blog/2004/04/'> April 2004 &nbsp;(17)</option><option value='https://www.stepforth.com/blog/2004/03/'> March 2004 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2004/02/'> February 2004 &nbsp;(28)</option><option value='https://www.stepforth.com/blog/2004/01/'> January 2004 &nbsp;(21)</option><option value='https://www.stepforth.com/blog/2003/12/'> December 2003 &nbsp;(22)</option><option value='https://www.stepforth.com/blog/2003/11/'> November 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/10/'> October 2003 &nbsp;(15)</option><option value='https://www.stepforth.com/blog/2003/09/'> September 2003 &nbsp;(10)</option><option value='https://www.stepforth.com/blog/2003/08/'> August 2003 &nbsp;(10)</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div> <!-- end .et_pb_widget --><div id="search-5" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div> <!-- end .et_pb_widget --><div id="subcatmenu-7" class="et_pb_widget widget_subcatmenu"><ul><li class="page_item page-item-293 page_item_has_children"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li><li class="page_item page-item-380 page_item_has_children"><a href="https://www.stepforth.com/about/">About us</a></li><li class="page_item page-item-404"><a href="https://www.stepforth.com/blog/">Blog</a></li><li class="page_item page-item-28464"><a href="https://www.stepforth.com/design-intake-form/">Design Intake Form</a></li><li class="page_item page-item-29164"><a href="https://www.stepforth.com/e-book/">EBook</a></li><li class="page_item page-item-28351"><a href="https://www.stepforth.com/gdpr-user-settings/">GDPR User Settings</a></li><li class="page_item page-item-42 page_item_has_children"><a href="https://www.stepforth.com/">Home</a></li><li class="page_item page-item-29480"><a href="https://www.stepforth.com/home2/">Home2</a></li><li class="page_item page-item-28349"><a href="https://www.stepforth.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-277 page_item_has_children"><a href="https://www.stepforth.com/resources/">Resources</a></li><li class="page_item page-item-351"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li><li class="page_item page-item-28672"><a href="https://www.stepforth.com/ssppp/">StepForth Security Pro Privacy Policy</a></li><li class="page_item page-item-28671"><a href="https://www.stepforth.com/ssptos/">StepForth Security Pro Terms of Service</a></li><li class="page_item page-item-28538"><a href="https://www.stepforth.com/swiftlynoted/">Swiftlynoted</a></li><li class="page_item page-item-28735"><a href="https://www.stepforth.com/idc-website-review/">The IDC&#8217;s Video Website Review by Online Marketing Expert, Ross Dunn</a></li><li class="page_item page-item-471"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li><li class="page_item page-item-28482"><a href="https://www.stepforth.com/website-design/">Website Design</a></li><li class="page_item page-item-175 page_item_has_children"><a href="https://www.stepforth.com/services/">Services</a></li></ul></div> <!-- end .et_pb_widget --><div id="subcatmenu-8" class="et_pb_widget widget_subcatmenu"><ul><li class="page_item page-item-293 page_item_has_children"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li><li class="page_item page-item-380 page_item_has_children"><a href="https://www.stepforth.com/about/">About us</a></li><li class="page_item page-item-404"><a href="https://www.stepforth.com/blog/">Blog</a></li><li class="page_item page-item-28464"><a href="https://www.stepforth.com/design-intake-form/">Design Intake Form</a></li><li class="page_item page-item-29164"><a href="https://www.stepforth.com/e-book/">EBook</a></li><li class="page_item page-item-28351"><a href="https://www.stepforth.com/gdpr-user-settings/">GDPR User Settings</a></li><li class="page_item page-item-42 page_item_has_children"><a href="https://www.stepforth.com/">Home</a></li><li class="page_item page-item-29480"><a href="https://www.stepforth.com/home2/">Home2</a></li><li class="page_item page-item-24694"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li class="page_item page-item-28349"><a href="https://www.stepforth.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-277 page_item_has_children"><a href="https://www.stepforth.com/resources/">Resources</a></li><li class="page_item page-item-351"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li><li class="page_item page-item-28672"><a href="https://www.stepforth.com/ssppp/">StepForth Security Pro Privacy Policy</a></li><li class="page_item page-item-28671"><a href="https://www.stepforth.com/ssptos/">StepForth Security Pro Terms of Service</a></li><li class="page_item page-item-28538"><a href="https://www.stepforth.com/swiftlynoted/">Swiftlynoted</a></li><li class="page_item page-item-28735"><a href="https://www.stepforth.com/idc-website-review/">The IDC&#8217;s Video Website Review by Online Marketing Expert, Ross Dunn</a></li><li class="page_item page-item-471"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li><li class="page_item page-item-28482"><a href="https://www.stepforth.com/website-design/">Website Design</a></li><li class="page_item page-item-175 page_item_has_children"><a href="https://www.stepforth.com/services/">Services</a></li></ul></div> <!-- end .et_pb_widget --><div id="search-6" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div> <!-- end .et_pb_widget --></div> <!-- end #sidebar --></div> <!-- #content-area --></div> <!-- .container --></div> <!-- #main-content --> <span class="et_pb_scroll_top et-pb-icon"></span><footer id="main-footer"><div id="et-footer-nav"><div class="container"><ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28354"><a href="https://www.stepforth.com/request-a-free-consultation/">Inquire</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li></ul></div></div> <!-- #et-footer-nav --><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"><li class="et-social-icon et-social-facebook"> <a href="http://www.facebook.com/stepforth" class="icon"> <span>Facebook</span> </a></li><li class="et-social-icon et-social-twitter"> <a href="http://www.twitter.com/stepforth" class="icon"> <span>Twitter</span> </a></li><li class="et-social-icon et-social-rss"> <a href="https://www.stepforth.com/feed/" class="icon"> <span>RSS</span> </a></li></ul><div id="footer-info"itemscope itemtype="http://schema.org/Organization"> <a href="https://www.stepforth.com" itemprop="name" itemprop="url">StepForth Web Marketing Inc.</a> <a itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" target="_blank" href="https://www.google.com/maps/place/StepForth+Web+Marketing+Inc./@48.4265459,-123.3668105,16z/data=!4m5!3m4!1s0x0:0x82e15717ae005293!8m2!3d48.426617!4d-123.366793?hl=en-US"><span itemprop="streetAddress">612 Yates St</span>, <span itemprop="addressLocality">Victoria</span> <span itemprop="addressRegion">BC</span>, <span itemprop="addressCountry">Canada</span>, <span itemprop="postalCode">V8W 1K9</span>&nbsp;(Map)</a>,&nbsp;&nbsp;<a href="https://www.stepforth.com/privacy-policy/" >Privacy Policy</a></div></div> <!-- .container --></div></footer> <!-- #main-footer --></div> <!-- #et-main-area --></div> <!-- #page-container --> <script>jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});</script> <script type='application/ld+json'>{
  "@context": "http://www.schema.org",
  "@type": "LocalBusiness",
  "name": "StepForth Web Marketing",
  "url": "https://www.stepforth.com/",
  "founder": "Ross Dunn",
  "foundingDate": "1997",
  "foundingLocation": "Victoria BC",
  "logo": "https://stepforth.wpengine.com/wp-content/uploads/2015/05/just-stepforth.png",
  "image": "https://www.stepforth.com/wp-content/uploads/2015/06/MLambe_June15_505lowresC.jpg",
  "description": "Ethical website marketing services by renowned veteran marketers for small and medium-sized businesses - Since 1997",
  "email": "info@stepforth.com",
  "telephone": "+1-250-385-1190",
  "faxNumber": "+1-888-415-8276",
  "priceRange": "$$",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "612 Yates St",
    "addressLocality": "Victoria",
    "addressRegion": "BC",
    "postalCode": "V8W 1K9",
    "addressCountry": "Canada"
  },
    "sameAs" : [
      "https://www.facebook.com/stepforth",
      "https://www.linkedin.com/in/websitemarketer",
      "https://www.flickr.com/photos/stepforth",
      "https://www.youtube.com/user/stepforth",
      "https://plus.google.com/+Stepforth",
      "https://itunes.apple.com/us/podcast/seo-101-on-webmasterradio-fm/id280183060?mt=2",
      "https://webmasterradio.fm/shows/seo-101/",
      "https://twitter.com/stepforth"
  ],
  "geo": {
    "@type": "GeoCoordinates",
    "latitude": "48.4266204",
    "longitude": "-123.3689815"
  },
  "hasMap": "https://goo.gl/maps/vAdjh8EshAp",
  "openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
  "contactPoint": {
    "@type": "ContactPoint",
    "contactOption": "TollFree",
    "contactType": "Customer Service",
    "telephone": "+1-877-385-5526"
  }
}</script> <script type="text/javascript">(function($) {
      
    function setup_collapsible_submenus() {
        var $menu = $('#mobile_menu'),
            top_level_link = '#mobile_menu .menu-item-has-children > a';
             
        $menu.find('a').each(function() {
            $(this).off('click');
              
            if ( $(this).is(top_level_link) ) {
                $(this).attr('href', '#');
            }
              
            if ( ! $(this).siblings('.sub-menu').length ) {
                $(this).on('click', function(event) {
                    $(this).parents('.mobile_nav').trigger('click');
                });
            } else {
                $(this).on('click', function(event) {
                    event.preventDefault();
                    $(this).parent().toggleClass('visible');
                });
            }
        });
    }
      
    $(window).load(function() {
        setTimeout(function() {
            setup_collapsible_submenus();
        }, 700);
    });
 
})(jQuery);</script><script type='text/javascript'>/* <![CDATA[ */
var ct_ultimate_gdpr_cookie = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","readurl":"https:\/\/www.stepforth.com\/privacy-policy\/","readurl_new_tab":"off","consent":"","reload":"","consent_expire_time":"1621287757","consent_time":"1589751757","consent_default_level":"2","consent_accept_level":"5"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/www.stepforth.com\/","ajax_url":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","nonce":"b54a7f3d1e"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"71bd2c625a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7abd5816de","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"29821","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */</script> <script>function nitroThumb(e) {return ('<img src="' + document.getElementById(e).getAttribute("data-thumb") + '">').replace("ID", e) + '<div class="play"></div>'}function nitroYoutubeFrame() {var e = document.createElement("iframe");e.setAttribute("src", "https://www.youtube.com/embed/ID?autoplay=1&rel=0".replace("ID", this.dataset.id)), e.setAttribute("frameborder", "0"), e.setAttribute("allowfullscreen", "1"), e.setAttribute("allowfullscreen", "1"), this.parentNode.replaceChild(e, this)}function nitroVimeoFrame() {var e = document.createElement("iframe");e.setAttribute("src", "https://player.vimeo.com/video/ID?autoplay=1&rel=0".replace("ID", this.dataset.id)), e.setAttribute("frameborder", "0"), e.setAttribute("allowfullscreen", "1"), e.setAttribute("allowfullscreen", "1"), this.parentNode.replaceChild(e, this)}document.addEventListener("DOMContentLoaded", function() {var e, t, r = document.getElementsByClassName("de_dn_youtube_listener");for (t = 0; t < r.length; t++)(e = document.createElement("div")).setAttribute("data-id", r[t].dataset.id), e.innerHTML = nitroThumb(r[t].dataset.id), e.onclick = nitroYoutubeFrame, r[t].appendChild(e)});document.addEventListener("DOMContentLoaded", function() {var e, t, r = document.getElementsByClassName("de_dn_vimeo_listener");for (t = 0; t < r.length; t++)(e = document.createElement("div")).setAttribute("data-id", r[t].dataset.id), e.innerHTML = nitroThumb(r[t].dataset.id), e.onclick = nitroVimeoFrame, r[t].appendChild(e)});</script> <script>function init(){for(var t=document.getElementsByTagName("img"),e=0;e<t.length;e++)t[e].getAttribute("data-src")&&t[e].setAttribute("src",t[e].getAttribute("data-src"))}window.onload=init;</script> <!-- Start of HubSpot Embed Code --> <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3332355.js"></script> <!-- End of HubSpot Embed Code --> <script defer src="https://3g8ix59pwa41y6rtn2s51a0u-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_9a5b621887547e7eb83c1908bdc53d60.js"></script></body></html>