<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-CA" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-CA" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-CA" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.stepforth.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.stepforth.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.stepforth.com';var et_post_id='28112';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Google Showing Non-Matching Hours | SEO 101 Podcast</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.stepforth.com/blog/2017/google-now-showing-submitted-hours-dont-match/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Showing Non-Matching Hours | SEO 101 Podcast" />
<meta property="og:description" content="Today on SEO 101 the guys talk about a plethora of different topics from good to noindex. Google Flags User Submitted Store Hours in Local Knowledge Panel. Google is now showing when a user submits hours that don’t match the hours either Google has added or that the business has submitted, and flags them clearly &hellip;" />
<meta property="og:url" content="https://www.stepforth.com/blog/2017/google-now-showing-submitted-hours-dont-match/" />
<meta property="og:site_name" content="StepForth Web Marketing Inc." />
<meta property="article:author" content="https://www.facebook.com/vanachte" />
<meta property="article:section" content="SEO Podcast" />
<meta property="article:published_time" content="2017-07-17T08:30:01-08:00" />
<meta property="article:modified_time" content="2017-11-06T08:32:00-08:00" />
<meta property="og:updated_time" content="2017-11-06T08:32:00-08:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today on SEO 101 the guys talk about a plethora of different topics from good to noindex. Google Flags User Submitted Store Hours in Local Knowledge Panel. Google is now showing when a user submits hours that don’t match the hours either Google has added or that the business has submitted, and flags them clearly [&hellip;]" />
<meta name="twitter:title" content="Google Showing Non-Matching Hours | SEO 101 Podcast" />
<meta name="twitter:creator" content="@svachte" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.stepforth.com\/","name":"StepForth Web Marketing Inc.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.stepforth.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Feed" href="https://www.stepforth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Comments Feed" href="https://www.stepforth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StepForth Web Marketing Inc. &raquo; Google Now Showing When Submitted Hours Don&#8217;t Match Comments Feed" href="https://www.stepforth.com/blog/2017/google-now-showing-submitted-hours-dont-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stepforth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="StepForth Template v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='db121_socicons-css'  href='https://www.stepforth.com/wp-content/plugins/divi-booster/core/fixes/126-customizer-social-icons/icons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.stepforth.com/wp-content/uploads/wtfdivi/wp_head.css?1494465704&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.stepforth.com/wp-content/themes/StepForth_DiviBased_Theme/style.css?ver=3.0.89' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stepforth.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.stepforth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stepforth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stepforth.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.stepforth.com/?p=28112' />
<link rel="alternate" type="application/json+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2017%2Fgoogle-now-showing-submitted-hours-dont-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stepforth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stepforth.com%2Fblog%2F2017%2Fgoogle-now-showing-submitted-hours-dont-match%2F&#038;format=xml" />
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://www.stepforth.com//wp-content/uploads/2015/03/favicon.ico" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-132982-1', 'auto');
  ga('send', 'pageview');

</script>

<script src="//load.sumome.com/" data-sumo-site-id="9b151dcc27b786affec206ca11d274d4fe3a2ec855bad60977c2582fe2b90bcf" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '105925096710643'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=105925096710643&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<meta name="msvalidate.01" content="BE18A83B3024F2C1045542F1A614DC49" /><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://www.stepforth.com/wp-content/cache/et/global/et-divi-customizer-global-151254301954.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-28112 single-format-standard desktop et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme unknown et_minified_js et_minified_css">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">1-877-385-5526</span>
				
									<a href="mailto:info@stepforth.com"><span id="et-info-email">info@stepforth.com</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
								</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.stepforth.com/">
						<img src="https://www.stepforth.com//wp-content/uploads/2015/05/just-stepforth.png" alt="StepForth Web Marketing Inc." id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a>
<ul class="sub-menu">
	<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453"><a href="https://www.stepforth.com/6-step-plan/step-1/">Step 1. Competitor Analysis</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://www.stepforth.com/6-step-plan/website-audit/">Step 2. Website Audit</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.stepforth.com/6-step-plan/step-3/">Step 3. Web Marketing Review</a></li>
	<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="https://www.stepforth.com/6-step-plan/step-4/">Step 4. Custom Web Strategy</a></li>
	<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.stepforth.com/6-step-plan/step-5/">Step 5. Website Optimization</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.stepforth.com/6-step-plan/step-6/">Step 6. Reputation Enhancement</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="https://www.stepforth.com/services/consulting-and-research/">Consulting and Research</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.stepforth.com/services/search-engine-optimization/">Search Engine Optimization</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444"><a href="https://www.stepforth.com/services/pay-per-click/">Pay Per Click Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-7593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7593"><a href="https://www.stepforth.com/services/pay-per-click/ppc-management-of-existing-accounts/">PPC Management of Existing Accounts</a></li>
	</ul>
</li>
	<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7643"><a href="https://www.stepforth.com/services/web-site-analytics/">Website Analytics</a>
	<ul class="sub-menu">
		<li id="menu-item-7652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7652"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/">Website Analytics Review</a></li>
		<li id="menu-item-7651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7651"><a href="https://www.stepforth.com/services/web-site-analytics/web-site-analytics-review/web-analytics-solutions/">Web Analytics Solutions</a></li>
	</ul>
</li>
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.stepforth.com/services/social-media/">Social Media Marketing</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.stepforth.com/services/authority-building-and-content-marketing/">Authority Building And Content Marketing</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.stepforth.com/services/competitor-analysis/">Competitor Analysis</a></li>
	<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.stepforth.com/services/web-site-audit/">Website Audit</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457"><a href="https://www.stepforth.com/service-testimonials/">Service Testimonials</a></li>
</ul>
</li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://www.stepforth.com/about/our-mission/">StepForth’s Values, Mission and Vision</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://www.stepforth.com/about/our-seo-ethics/">Our SEO Ethics</a></li>
	<li id="menu-item-24737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24737"><a href="https://www.stepforth.com/about/careers/">Careers</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.stepforth.com/about/stepforth-team/">StepForth Team</a></li>
	<li id="menu-item-24624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24624"><a href="https://www.stepforth.com/about/seo-101-podcast/">The SEO 101 Podcast</a></li>
	<li id="menu-item-7773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7773"><a href="https://www.stepforth.com/about/resell-web-marketing-services/">Resell Web Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="https://www.stepforth.com/resources/web-marketing-knowledgebase/">Web Marketing Knowledgebase</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.stepforth.com/resources/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460"><a href="https://www.stepforth.com/resources/server-header-checker-tool/">Server Header Checker Tool</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://www.stepforth.com/web-site-analytics-knowledge-base/">Website Analytics Knowledge Base</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.stepforth.com/resources/glossary-of-web-marketing-terms/">Glossary of Web Marketing Terms</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="https://www.stepforth.com/resources/recommended-web-marketing-tools/">Recommended Web Marketing Tools</a></li>
</ul>
</li>
<li id="menu-item-406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li>
<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.stepforth.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-28112" class="et_pb_post post-28112 post type-post status-publish format-standard hentry category-seo-101-podcast">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Google Now Showing When Submitted Hours Don&#8217;t Match</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://www.stepforth.com/blog/author/scott/" title="Posts by Scott Van Achte" rel="author">Scott Van Achte</a></span> | <span class="published">Jul 17, 2017</span> | <a href="https://www.stepforth.com/blog/category/seo-101-podcast/" rel="category tag">SEO Podcast</a> | <span class="comments-number"><a href="https://www.stepforth.com/blog/2017/google-now-showing-submitted-hours-dont-match/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Today on SEO 101 the guys talk about a plethora of different topics from good to noindex. Google Flags User Submitted Store Hours in Local Knowledge Panel. Google is now showing when a user submits hours that don’t match the hours either Google has added or that the business has submitted, and flags them clearly as being different hours that someone has submitted.  Google began rolling out a job search feature in Google Search. Shortly after, they announced the job posting schema which was being tested for some time. In short, this feature allows you to search Google for jobs or specific types of jobs or location of jobs and get job listings directly in the search results. Also Columnist Eric Enge summarizes a session from the recent SMX Advanced conference on Accelerated Mobile Pages. Plus your Questions, all today on SEO 101. </p>
<p>This July 17, 2017 SEO 101 podcast is available now: <a href="https://webmasterradio.fm/episode/google-is-now-showing-when-a-user-submits-hours-that-dont-match-the-hours" target="_blank">listen</a> or <a href="https://s3.amazonaws.com/cranberryaudio/mp3/2017-07-12/ONE071217.mp3?mtime=20170712143005" target="_blank">Download</a> (right click and save).</p>
<p>Tune in to SEO 101 LIVE every Wednesday at 2pm PST / 4pm EST on <a href="https://webmasterradio.fm/shows/seo-101/">WebmasterRadio.fm</a></p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/google-now-showing-submitted-hours-dont-match/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.stepforth.com/wp-comments-post.php?wpe-comment-post=stepforth" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='28112' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7fed61de0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-4" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.stepforth.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.stepforth.com/blog/2017/seo-101-local-seo-joy-hawkins/">Local SEO Tips &#038; News with Guest Co-Host Joy Hawkins | SEO 101</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2017/everything-blockchain-seo-great-qa/">Everything from Blockchain and SEO to Great Q&#038;A</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2017/mountains-google-news-state-search/">Mountains of Google News from State of Search</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2017/apple-embraces-google-gsc-insights-qa-seo-101/">Apple Embraces Google, GSC Insights, Q&#038;A | SEO 101</a>
									</li>
											<li>
					<a href="https://www.stepforth.com/blog/2017/xml-sitemaps-need-load-fast/">Do XML Sitemaps Need to Load Fast?</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-116"><a href="https://www.stepforth.com/blog/category/charity-2/" >Charity</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.stepforth.com/blog/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.stepforth.com/blog/category/links/" >Links</a>
</li>
	<li class="cat-item cat-item-457"><a href="https://www.stepforth.com/blog/category/local-seo/" >Local SEO</a>
</li>
	<li class="cat-item cat-item-456"><a href="https://www.stepforth.com/blog/category/mobile/" >Mobile</a>
</li>
	<li class="cat-item cat-item-117"><a href="https://www.stepforth.com/blog/category/press-releases/" >Press Releases</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.stepforth.com/blog/category/search/" >Search</a>
</li>
	<li class="cat-item cat-item-150"><a href="https://www.stepforth.com/blog/category/seo-101-podcast/" >SEO Podcast</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.stepforth.com/blog/category/social/" >Social</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.stepforth.com/blog/category/tips/" >Tips</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.stepforth.com/blog/category/tools/" >Tools</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.stepforth.com/blog/category/website-analytics/" >Website Analytics</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.stepforth.com/blog/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/07/'> July 2017 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2017/04/'> April 2017 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2017/03/'> March 2017 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2017/02/'> February 2017 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2016/11/'> November 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/08/'> August 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2016/05/'> May 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2016/04/'> April 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2015/09/'> September 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/08/'> August 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/06/'> June 2015 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2015/04/'> April 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2014/10/'> October 2014 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2014/09/'> September 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2014/07/'> July 2014 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2014/05/'> May 2014 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/03/'> March 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/02/'> February 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/12/'> December 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/11/'> November 2013 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2013/10/'> October 2013 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2013/08/'> August 2013 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2013/07/'> July 2013 &nbsp;(7)</option>
	<option value='https://www.stepforth.com/blog/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2013/01/'> January 2013 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2012/10/'> October 2012 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2012/09/'> September 2012 &nbsp;(9)</option>
	<option value='https://www.stepforth.com/blog/2012/08/'> August 2012 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2012/07/'> July 2012 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2012/01/'> January 2012 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2011/10/'> October 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/08/'> August 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.stepforth.com/blog/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2010/12/'> December 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/11/'> November 2010 &nbsp;(4)</option>
	<option value='https://www.stepforth.com/blog/2010/10/'> October 2010 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2010/09/'> September 2010 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2010/08/'> August 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/07/'> July 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/06/'> June 2010 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.stepforth.com/blog/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2010/02/'> February 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2010/01/'> January 2010 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2009/12/'> December 2009 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2009/11/'> November 2009 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2009/10/'> October 2009 &nbsp;(5)</option>
	<option value='https://www.stepforth.com/blog/2009/09/'> September 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/08/'> August 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/07/'> July 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/06/'> June 2009 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2009/05/'> May 2009 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/02/'> February 2009 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2009/01/'> January 2009 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2008/12/'> December 2008 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2008/11/'> November 2008 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2008/10/'> October 2008 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2008/09/'> September 2008 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2008/08/'> August 2008 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2008/06/'> June 2008 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2008/05/'> May 2008 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2008/04/'> April 2008 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2008/03/'> March 2008 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2008/02/'> February 2008 &nbsp;(23)</option>
	<option value='https://www.stepforth.com/blog/2008/01/'> January 2008 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2007/12/'> December 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2007/11/'> November 2007 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2007/10/'> October 2007 &nbsp;(23)</option>
	<option value='https://www.stepforth.com/blog/2007/09/'> September 2007 &nbsp;(13)</option>
	<option value='https://www.stepforth.com/blog/2007/08/'> August 2007 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2007/07/'> July 2007 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2007/06/'> June 2007 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2007/05/'> May 2007 &nbsp;(35)</option>
	<option value='https://www.stepforth.com/blog/2007/04/'> April 2007 &nbsp;(29)</option>
	<option value='https://www.stepforth.com/blog/2007/03/'> March 2007 &nbsp;(25)</option>
	<option value='https://www.stepforth.com/blog/2007/02/'> February 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2007/01/'> January 2007 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2006/12/'> December 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/11/'> November 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/10/'> October 2006 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2006/09/'> September 2006 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2006/08/'> August 2006 &nbsp;(20)</option>
	<option value='https://www.stepforth.com/blog/2006/07/'> July 2006 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2006/06/'> June 2006 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2006/05/'> May 2006 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2006/04/'> April 2006 &nbsp;(12)</option>
	<option value='https://www.stepforth.com/blog/2006/03/'> March 2006 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2006/02/'> February 2006 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2006/01/'> January 2006 &nbsp;(27)</option>
	<option value='https://www.stepforth.com/blog/2005/12/'> December 2005 &nbsp;(14)</option>
	<option value='https://www.stepforth.com/blog/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2005/10/'> October 2005 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2005/09/'> September 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/08/'> August 2005 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2005/07/'> July 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/06/'> June 2005 &nbsp;(18)</option>
	<option value='https://www.stepforth.com/blog/2005/05/'> May 2005 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2005/04/'> April 2005 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2005/03/'> March 2005 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2005/02/'> February 2005 &nbsp;(19)</option>
	<option value='https://www.stepforth.com/blog/2005/01/'> January 2005 &nbsp;(17)</option>
	<option value='https://www.stepforth.com/blog/2004/12/'> December 2004 &nbsp;(8)</option>
	<option value='https://www.stepforth.com/blog/2004/11/'> November 2004 &nbsp;(3)</option>
	<option value='https://www.stepforth.com/blog/2004/10/'> October 2004 &nbsp;(6)</option>
	<option value='https://www.stepforth.com/blog/2004/09/'> September 2004 &nbsp;(1)</option>
	<option value='https://www.stepforth.com/blog/2004/08/'> August 2004 &nbsp;(11)</option>
	<option value='https://www.stepforth.com/blog/2004/07/'> July 2004 &nbsp;(2)</option>
	<option value='https://www.stepforth.com/blog/2004/06/'> June 2004 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2004/05/'> May 2004 &nbsp;(16)</option>
	<option value='https://www.stepforth.com/blog/2004/04/'> April 2004 &nbsp;(17)</option>
	<option value='https://www.stepforth.com/blog/2004/03/'> March 2004 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2004/02/'> February 2004 &nbsp;(28)</option>
	<option value='https://www.stepforth.com/blog/2004/01/'> January 2004 &nbsp;(21)</option>
	<option value='https://www.stepforth.com/blog/2003/12/'> December 2003 &nbsp;(22)</option>
	<option value='https://www.stepforth.com/blog/2003/11/'> November 2003 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2003/10/'> October 2003 &nbsp;(15)</option>
	<option value='https://www.stepforth.com/blog/2003/09/'> September 2003 &nbsp;(10)</option>
	<option value='https://www.stepforth.com/blog/2003/08/'> August 2003 &nbsp;(10)</option>

		</select>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-main-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-128"><a href="https://www.stepforth.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.stepforth.com/6-step-plan/">6 Step Plan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://www.stepforth.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-402"><a href="https://www.stepforth.com/about/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-489"><a href="https://www.stepforth.com/resources/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406"><a href="https://www.stepforth.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.stepforth.com/home/contact-us/">Contact us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="http://www.facebook.com/stepforth" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="http://www.twitter.com/stepforth" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="https://plus.google.com/+Stepforth" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://www.stepforth.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul>
						<div id="footer-info"itemscope itemtype="http://schema.org/Organization">
							<a href="http://www.stepforth.com" itemprop="name" itemprop="url">StepForth Web Marketing Inc.</a>
							<a itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" target="_blank" href="https://plus.google.com/116607523277718416695/"><span itemprop="streetAddress">895 Fort St, #310</span>, <span itemprop="addressLocality">Victoria</span> <span itemprop="addressRegion">BC</span>, <span itemprop="addressCountry">Canada</span>, <span itemprop="postalCode">V8W 1H7</span>&nbsp;(Map)</a>	
						</div>
	
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	









	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100718212);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100718212ns.gif" /></p></noscript>



<script type='application/ld+json'> 
{
  "@context": "http://www.schema.org",
  "@type": "LocalBusiness",
  "name": "StepForth Web Marketing",
  "url": "https://www.stepforth.com/",
  "founder": "Ross Dunn",
  "foundingDate": "1997",
  "foundingLocation": "Victoria BC",
  "logo": "https://stepforth.wpengine.com/wp-content/uploads/2015/05/just-stepforth.png",
  "image": "https://www.stepforth.com/wp-content/uploads/2015/06/MLambe_June15_505lowresC.jpg",
  "description": "Ethical website marketing services by renowned veteran marketers for small and medium-sized businesses - Since 1997",
  "email": "info@stepforth.com",
  "telephone": "+1-250-385-1190",
  "faxNumber": "+1-888-415-8276",
  "priceRange": "$$",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "895 Fort St, #310",
    "addressLocality": "Victoria",
    "addressRegion": "BC",
    "postalCode": "V8W 1H7",
    "addressCountry": "Canada"
  },
    "sameAs" : [
      "https://www.facebook.com/stepforth",
      "https://www.linkedin.com/in/websitemarketer",
      "https://www.flickr.com/photos/stepforth",
      "https://www.youtube.com/user/stepforth",
      "https://plus.google.com/+Stepforth",
      "https://itunes.apple.com/us/podcast/seo-101-on-webmasterradio-fm/id280183060?mt=2",
      "https://webmasterradio.fm/shows/seo-101/",
      "https://twitter.com/stepforth"
  ],
  "geo": {
    "@type": "GeoCoordinates",
    "latitude": "48.423825",
    "longitude": "-123.360163"
  },
  "hasMap": "https://www.google.com/maps?ll=48.423825,-123.360163&z=16&t=m&hl=en-US&gl=CA&mapclient=embed&cid=9430914853905650323",
  "openingHours": "Mo, Tu, We, Th, Fr 09:00-17:00",
  "contactPoint": {
    "@type": "ContactPoint",
    "contactOption": "TollFree",
    "contactType": "Customer Service",
    "telephone": "+1-877-385-5526"
  }
}
 </script><link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Francois+One:regular|Nunito:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=vietnamese,latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/www.stepforth.com\/","ajax_url":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","nonce":"24accf817d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.stepforth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.stepforth.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"483b85b8bb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7172db361f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"28112","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.89'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-content/uploads/wtfdivi/wp_footer.js?1494465704&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.stepforth.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.stepforth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
</body>
</html>